<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/03/0a3a4119f8e1a5fc150c0cda7f6042ed.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Views RSS 2.0" href="https://www.hilltopviewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="Hilltop Views RSS .92" href="https://www.hilltopviewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Hilltop Views Atom 0.3" href="https://www.hilltopviewsonline.com/feed/atom/" />


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Student leaders head efforts to improve resources for Black community | Hilltop Views</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Student leaders head efforts to improve resources for Black community | Hilltop Views" />
	<meta property="og:description" content="The murder of George Floyd in May has prompted protests all over the world in support of the Black Lives Matter (BLM) movement and against police brutality. Now, St. Edward’s student leaders are using their voices to prompt changes to be made here on the Hilltop. Lavelle Brown, current president of St. Edward’s Black Student..." />
	<meta property="og:url" content="https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="article:publisher" content="https://www.facebook.com/hilltopviews" />
	<meta property="article:published_time" content="2020-07-29T20:16:30+00:00" />
	<meta property="article:modified_time" content="2020-07-29T23:52:30+00:00" />
	<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2020/07/megan-markham-wCUPffSgSk0-unsplash.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1003" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HilltopViews" />
	<meta name="twitter:site" content="@HilltopViews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hilltopviewsonline.com/#website","url":"https://www.hilltopviewsonline.com/","name":"Hilltop Views","description":"The Student News Site of St. Edward&#039;s University","potentialAction":[{"@type":"SearchAction","target":"https://www.hilltopviewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/#primaryimage","inLanguage":"en-US","url":"https://www.hilltopviewsonline.com/wp-content/uploads/2020/07/megan-markham-wCUPffSgSk0-unsplash.jpg","width":1501,"height":1003,"caption":"Protestors march down South Congress Avenue during a Black Lives Matter protest. These worldwide protests began in response to the murder of George Floyd in Minneapolis."},{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/#webpage","url":"https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/","name":"Student leaders head efforts to improve resources for Black community | Hilltop Views","isPartOf":{"@id":"https://www.hilltopviewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/#primaryimage"},"datePublished":"2020-07-29T20:16:30+00:00","dateModified":"2020-07-29T23:52:30+00:00","author":{"@id":"https://www.hilltopviewsonline.com/#/schema/person/5ca928c0556875aacdfe2f4202fef215"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/"]}]},{"@type":["Person"],"@id":"https://www.hilltopviewsonline.com/#/schema/person/5ca928c0556875aacdfe2f4202fef215","name":"Christine Sanchez","image":{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9c406e488a690f960b6f7f41a0be4d63?s=96&d=mm&r=g","caption":"Christine Sanchez"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Hilltop Views &raquo; Student leaders head efforts to improve resources for Black community Comments Feed" href="https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.hilltopviewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7COpen+Sans%3A400%2C700%7CMerriweather+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/style.css?ver=20200719' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200701'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.hilltopviewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltopviewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltopviewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.hilltopviewsonline.com/?p=22490' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22490%2Fnews%2Fstudent-leaders-head-efforts-to-improve-resources-for-black-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22490%2Fnews%2Fstudent-leaders-head-efforts-to-improve-resources-for-black-community%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news","news-campus-news"],"pageAttributes":["black-lives-matter","black-student-alliance","equity","equity-and-justice-council","father-peter-walsh","george-floyd","lisa-kirkpatrick","microaggression","office-of-diversity-and-inclusion","protests","racial-justice","student-government-association","white-supremacy"],"pagePostAuthor":"Christine Sanchez","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ99RWQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Student leaders head efforts to improve resources for Black community" />
<meta property="og:type" content="article" />
<meta name="author" content="Christine Sanchez" />
<meta property="og:url" content="https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2020/07/megan-markham-wCUPffSgSk0-unsplash-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="og:description" content="The murder of George Floyd in May has prompted protests all over the world in support of the Black Lives Matter (BLM) movement and against police brutality. Now, St. Edward’s student leaders are using their voices to prompt changes to be made here on the Hilltop. Lavelle Brown, current president of St. Edward’s Black Student..." />
	<meta name="description" content="The murder of George Floyd in May has prompted protests all over the world in support of the Black Lives Matter (BLM) movement and against police brutality. Now, St. Edward’s student leaders are using their voices to prompt changes to be made here on the Hilltop. Lavelle Brown, current president of St. Edward’s Black Student..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="black lives matter,black student alliance,equity,equity and justice council,father peter walsh,george floyd,lisa kirkpatrick,microaggression,office of diversity and inclusion,protests,racial justice,student government association,white supremacy" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li id="menu-item-15710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li id="menu-item-15719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-15762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li id="menu-item-15769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li id="menu-item-15725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerlink headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><h1 style="display:none" aria-hidden="true">Hilltop Views</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.hilltopviewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.hilltopviewsonline.com"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></a></div><h1 style="display:none">Hilltop Views</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilltopviews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/HilltopViews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/hilltopviews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform701" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis701">
			<button type="submit" disabled="disabled" id="sno-search-navbar-701" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s701" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s701" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit701" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-22490' class='snopostid'><div id='storypage' class='full-width sno-story-22490'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Student leaders head efforts to improve resources for Black community</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.hilltopviewsonline.com/staff_profile/christine-sanchez/" class="creditline">Christine Sanchez</a>, Editor-in-Chief<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">July 29, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='22490' data-photo-id='22491' href='#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/07/megan-markham-wCUPffSgSk0-unsplash-900x601.jpg' alt='Protestors+march+down+South+Congress+Avenue+during+a+Black+Lives+Matter+protest.+These+worldwide+protests+began+in+response+to+the+murder+of+George+Floyd+in+Minneapolis.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='22490' data-photo-id='22491'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Megan Markham / Unsplash</p><p class="photocaption">Protestors march down South Congress Avenue during a Black Lives Matter protest. These worldwide protests began in response to the murder of George Floyd in Minneapolis.</p></div></div></div><div class="sharing sharing-top" data-story-id="22490"><a class='commentscroll' href='https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22490%2Fnews%2Fstudent-leaders-head-efforts-to-improve-resources-for-black-community%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student leaders head efforts to improve resources for Black community&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D22490" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The murder of George Floyd in May has prompted protests all over the world in support of the Black Lives Matter (BLM) movement and against police brutality. Now, St. Edward’s student leaders are using their voices to prompt changes to be made here on the Hilltop.</span></p>
<p><span style="font-weight: 400;">Lavelle Brown, current president of St. Edward’s </span><a href="https://stedwards.campuslabs.com/engage/organization/bsa"><span style="font-weight: 400;">Black Student Alliance (BSA)</span></a><span style="font-weight: 400;">, says that after reading an email from President Martin on racial justice back in May, he felt that Martin’s message was lacking, particularly in the mention of “BLM, George Floyd and the protests.”</span></p>
<p><span style="font-weight: 400;">“We were questioning, ‘Why didn&#8217;t the school say something sooner? And why did students have to come to [the school] angry about a statement that addressed the entire school but came from one person?’ Our school administration, like I said, is very reactive versus proactive,</span><span style="font-weight: 400;">” Brown says.</span></p>
<p><span style="font-weight: 400;">Soon after reading the statement, Brown and other students reached out to the university administration and planned a virtual vigil in honor of George Floyd. A second statement written by BSA, Student Government Association (SGA) and the President’s Cabinet was then released. </span></p>
<p><span style="font-weight: 400;">Brown and other student leaders, such as Student Body Vice President and BSA Treasurer Taylor Huey, have been in communication with members of the university administration in order to implement more resources for the Black community at St. Edward’s.</span></p>
<p><span style="font-weight: 400;">Some resources include creating a training system for staff, faculty and students, providing more support for students, especially within the </span><a href="https://www.stedwards.edu/get-involved/diversity-inclusion"><span style="font-weight: 400;">Office of Diversity and Inclusion</span></a><span style="font-weight: 400;"> and implementing professional opportunities such as mentorship programs for Black students.</span></p>
<p><span style="font-weight: 400;">Professional opportunities for Black students specifically have been Brown’s focus lately. The rising junior has been working with the Department of Advancement and Career and Professional Development to create mentorship programs, networking events and community service efforts to help the greater Austin community.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">When we use the power and resources at our fingertips to help those in need and not those in power, everyone benefits,” Brown says.</span></p>
<p><span style="font-weight: 400;">Other projects in the works are a bias and discrimination training for staff and faculty. The programs will most likely take place online and will include a counseling drop-in workshop with the Health and Counseling Center (HCC), which BSA and Vanessa Peña, Director of the HCC, are currently developing.</span></p>
<p><span style="font-weight: 400;">Vice President of Student Affairs Lisa Kirkpatrick says that, other than trainings and workshops for faculty and staff, President Martin is planning on having university-wide events, which will most likely be virtual due to COVID-19, to promote anti-racist activities and discuss how white supremacy impacts higher education.</span></p>
<p><span style="font-weight: 400;">“The pandemic creates a lot of extra challenges, but our stance and our commitment to standing in solidarity with our Black students to support them and help them be successful is absolute. And we will continue to evolve how we serve our Black students with their support and feedback,” Kirkpatrick says.</span></p>
<p><span style="font-weight: 400;">The university also plans to fill the position of Director of the Office of Diversity and Inclusion in order to support BSA and the Equity and Justice Council (EJC). Huey hopes to bring reform to how the office is run to ensure its success in the future.</span></p>
<p><span style="font-weight: 400;">“I saw a really good Instagram post about why diversity and inclusion departments don&#8217;t work in the workplace, it&#8217;s because they&#8217;re minority-led. So they put a strain on the people that they should be helping. And they&#8217;re not coming from the highest level of administration&#8230;it&#8217;s hard to get momentum from the bottom up. So my approach and my work in SGA has really been advocating for BSA and also the need of all students on campus,” Huey says.</span></p>
<p><span style="font-weight: 400;">When asked how to encourage students to be a part of the process of racial justice and equity without leaving them to do all the work or burning them out, Kirkpatrick says that it’s a “delicate balance.”</span></p>
<p><span style="font-weight: 400;">“We need to listen to our students and invite them into conversation, and when they want to engage with [administrators], we want to meet them where they are. So our connection to SGA and BSA is critical to allowing those student leaders who are representing the broader student body [to know] that we&#8217;re reaching out and engaging them in dialogue,” Kirkpatrick says.</span></p>
<p><span style="font-weight: 400;">Other goals that Huey has for the future are a published list of financial aid opportunities specifically to help BIPOC, first generation students and the LGBTQ+ community, a microaggression training for all, using university funds for more philanthropy endeavors, diversifying the school’s suppliers by buying from more Black-owned businesses and quantifiable goals for representation.</span></p>
<p><span style="font-weight: 400;">“I really stress authenticity, because I don&#8217;t want to work with people that are inauthentic. If one in 100 employees are black, then I shouldn&#8217;t see 20 different pictures of black employees when I Google St. Edward’s, I should see what&#8217;s actually, truly there,” Huey says.</span></p>
<p><span style="font-weight: 400;">Father Peter Walsh, Director of Campus Ministry, explains how racial justice relates to our St. Edward’s mission.</span></p>
<p><span style="font-weight: 400;">“We all operate from the same Holy Cross principles of meeting students where they are, and where they are is diverse. The moment we’re in with Black Lives Matter is calling us all to really evaluate and to listen and to become allies to our students with that experience,” Walsh says.</span></p>
<p><span style="font-weight: 400;">In a recent email to students, Kirkpatrick and Walsh pointed out the work of the </span><span style="font-weight: 400;">President’s Advisory Council for a Respectful and Inclusive Community (PAC), which is a group implemented by President Martin to promote diversity, equity and inclusion. They also mentioned updates such as publishing an Equity Scorecard in the SEU Fact Book to promote transparency, as well as more de-escalation trainings for UPD officers.</span></p>
<p><span style="font-weight: 400;">Students can find more information on these updates in the July 29 email.</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/black-lives-matter/" rel="tag">black lives matter</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/black-student-alliance/" rel="tag">black student alliance</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/equity/" rel="tag">equity</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/equity-and-justice-council/" rel="tag">equity and justice council</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/father-peter-walsh/" rel="tag">father peter walsh</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/george-floyd/" rel="tag">george floyd</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/lisa-kirkpatrick/" rel="tag">lisa kirkpatrick</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/microaggression/" rel="tag">microaggression</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/office-of-diversity-and-inclusion/" rel="tag">office of diversity and inclusion</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/protests/" rel="tag">protests</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/racial-justice/" rel="tag">racial justice</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/student-government-association/" rel="tag">student government association</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/white-supremacy/" rel="tag">white supremacy</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2018/09/ChristineSanchez2020-475x317.jpg' alt='Photo of Christine Sanchez'/></div><a href="https://www.hilltopviewsonline.com/staff_profile/christine-sanchez/"><div class='sc_title'>Christine Sanchez, News Editor</div></a><div class='sc_bio'><p>I'm Christine Sanchez — a junior Writing and Rhetoric major with a concentration in Journalism and Spanish minor and News Editor for Hilltop Views. I...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.hilltopviewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="22490" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/22439/news/seu-directors-discuss-budget-reviews-emergency-relief-for-students/" title="SEU directors discuss budget reviews, emergency relief for students"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/02/JAD6606-Edit-240x150.jpg" class="catstory-photo" alt="The HOOF and CARES funds were established to serve students. While the campus is empty, these funds are to provide financial aid to students affected by COVID-19." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22439/news/seu-directors-discuss-budget-reviews-emergency-relief-for-students/">SEU directors discuss budget reviews, emergency relief for students</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/22438/news/administration-confirms-fiscal-changes-resulting-from-covid-19-via-virtual-briefings/" title="Administration confirms fiscal changes resulting from COVID-19 via virtual briefings"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/05/IMG_0011-240x150.jpg" class="catstory-photo" alt="Decrease in operating budgets, deferral of capital and infrastructure projects and preservation of endowment are just a few of many changes made. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22438/news/administration-confirms-fiscal-changes-resulting-from-covid-19-via-virtual-briefings/">Administration confirms fiscal changes resulting from COVID-19 via virtual briefings</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/22389/news/texans-protest-stay-at-home-orders-disregard-safety-protocol/" title="Texans protest stay-at-home orders, disregard safety protocol"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/austin-1756158_960_720-240x150.jpg" class="catstory-photo" alt="Texans ready to get back on their feet were spotted protesting at the Texas State Capitol on April 18. Mayor Steve Adler said the arrangement was dangerous and "selfish." " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22389/news/texans-protest-stay-at-home-orders-disregard-safety-protocol/">Texans protest stay-at-home orders, disregard safety protocol</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/22386/news/seu-communication-director-explains-student-refunds-on-courses-technology/" title="SEU communication director explains student refunds on courses, technology"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/puzzle-2500328_960_720-240x150.jpg" class="catstory-photo" alt="COVID-19 has caused students to move off of campus and continue class online. This leaves students and families wondering where their money is going now." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22386/news/seu-communication-director-explains-student-refunds-on-courses-technology/">SEU communication director explains student refunds on courses, technology</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/22274/news/cities-across-texas-implement-a-variety-of-safeguards-to-protect-the-public/" title="Cities across Texas implement a variety of safeguards to protect the public"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/15304448597_6f69429351_c-240x150.jpg" class="catstory-photo" alt="Butterfield Trail Golf Course in El Paso opened in 2007. The 18-hole course has permanently closed due to economical damage caused by COVID-19." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22274/news/cities-across-texas-implement-a-variety-of-safeguards-to-protect-the-public/">Cities across Texas implement a variety of safeguards to protect the public</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">News / Campus News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/22439/news/seu-directors-discuss-budget-reviews-emergency-relief-for-students/" title="SEU directors discuss budget reviews, emergency relief for students"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/02/JAD6606-Edit-240x150.jpg" class="catstory-photo" alt="The HOOF and CARES funds were established to serve students. While the campus is empty, these funds are to provide financial aid to students affected by COVID-19." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22439/news/seu-directors-discuss-budget-reviews-emergency-relief-for-students/">SEU directors discuss budget reviews, emergency relief for students</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/22438/news/administration-confirms-fiscal-changes-resulting-from-covid-19-via-virtual-briefings/" title="Administration confirms fiscal changes resulting from COVID-19 via virtual briefings"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/05/IMG_0011-240x150.jpg" class="catstory-photo" alt="Decrease in operating budgets, deferral of capital and infrastructure projects and preservation of endowment are just a few of many changes made. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22438/news/administration-confirms-fiscal-changes-resulting-from-covid-19-via-virtual-briefings/">Administration confirms fiscal changes resulting from COVID-19 via virtual briefings</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/22386/news/seu-communication-director-explains-student-refunds-on-courses-technology/" title="SEU communication director explains student refunds on courses, technology"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/puzzle-2500328_960_720-240x150.jpg" class="catstory-photo" alt="COVID-19 has caused students to move off of campus and continue class online. This leaves students and families wondering where their money is going now." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22386/news/seu-communication-director-explains-student-refunds-on-courses-technology/">SEU communication director explains student refunds on courses, technology</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/22268/news/candidates-talk-platforms-goals-at-annual-sga-presidential-debate/" title="Candidates talk platforms, goals at annual SGA presidential debate"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/vote-240x150.jpg" class="catstory-photo" alt="Due to the ongoing coronavirus pandemic, SGA decided to stream the 2020 presidential debate for the student body via Zoom. The debate lasted approximately two hours and candidates were able to elaborate on their respective platforms and answer student questions." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22268/news/candidates-talk-platforms-goals-at-annual-sga-presidential-debate/">Candidates talk platforms, goals at annual SGA presidential debate</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/22164/news/sexual-assault-awareness-during-coronavirus-pandemic-increase-in-domestic-abuse-remote-resources/" title="Sexual assault awareness during coronavirus pandemic: Increase in domestic abuse, remote resources"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/61fc7646794e9bf4c0c53f0a76a1d7ed-240x150.jpg" class="catstory-photo" alt="The rise in domestic abuse is occurring due to the coronavirus pandemic. Some organizations that are looking to help are SAFE Alliance and the It's On Us chapter at St. Edward's." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22164/news/sexual-assault-awareness-during-coronavirus-pandemic-increase-in-domestic-abuse-remote-resources/">Sexual assault awareness during coronavirus pandemic: Increase in domestic abuse, remote resources</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22439/news/seu-directors-discuss-budget-reviews-emergency-relief-for-students/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/02/JAD6606-Edit-475x317.jpg' id='grow-stb22439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The HOOF and CARES funds were established to serve students. While the campus is empty, these funds are to provide financial aid to students affected by COVID-19.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22439').mouseenter(function() {
   											jQuery('#grow-stb22439').removeClass('shrink');
   											jQuery('#grow-stb22439').removeClass('grow');
   											jQuery('#grow-stb22439').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22439').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22439/news/seu-directors-discuss-budget-reviews-emergency-relief-for-students/">SEU directors discuss budget reviews, emergency relief for students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22438/news/administration-confirms-fiscal-changes-resulting-from-covid-19-via-virtual-briefings/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/05/IMG_0011-317x475.jpg' id='grow-stb22438'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Decrease in operating budgets, deferral of capital and infrastructure projects and preservation of endowment are just a few of many changes made. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22438').mouseenter(function() {
   											jQuery('#grow-stb22438').removeClass('shrink');
   											jQuery('#grow-stb22438').removeClass('grow');
   											jQuery('#grow-stb22438').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22438').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22438/news/administration-confirms-fiscal-changes-resulting-from-covid-19-via-virtual-briefings/">Administration confirms fiscal changes resulting from COVID-19 via virtual briefings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22389/news/texans-protest-stay-at-home-orders-disregard-safety-protocol/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/austin-1756158_960_720-337x475.jpg' id='grow-stb22389'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Texans ready to get back on their feet were spotted protesting at the Texas State Capitol on April 18. Mayor Steve Adler said the arrangement was dangerous and "selfish." '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22389').mouseenter(function() {
   											jQuery('#grow-stb22389').removeClass('shrink');
   											jQuery('#grow-stb22389').removeClass('grow');
   											jQuery('#grow-stb22389').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22389').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22389/news/texans-protest-stay-at-home-orders-disregard-safety-protocol/">Texans protest stay-at-home orders, disregard safety protocol</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22386/news/seu-communication-director-explains-student-refunds-on-courses-technology/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/puzzle-2500328_960_720-475x250.jpg' id='grow-stb22386'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 has caused students to move off of campus and continue class online. This leaves students and families wondering where their money is going now.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22386').mouseenter(function() {
   											jQuery('#grow-stb22386').removeClass('shrink');
   											jQuery('#grow-stb22386').removeClass('grow');
   											jQuery('#grow-stb22386').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22386').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22386/news/seu-communication-director-explains-student-refunds-on-courses-technology/">SEU communication director explains student refunds on courses, technology</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22274/news/cities-across-texas-implement-a-variety-of-safeguards-to-protect-the-public/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/15304448597_6f69429351_c-475x317.jpg' id='grow-stb22274'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Butterfield Trail Golf Course in El Paso opened in 2007. The 18-hole course has permanently closed due to economical damage caused by COVID-19.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22274').mouseenter(function() {
   											jQuery('#grow-stb22274').removeClass('shrink');
   											jQuery('#grow-stb22274').removeClass('grow');
   											jQuery('#grow-stb22274').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22274').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22274/news/cities-across-texas-implement-a-variety-of-safeguards-to-protect-the-public/">Cities across Texas implement a variety of safeguards to protect the public</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22276/news/gov-abbott-shares-plans-to-move-texas-forward-reopens-state-parks/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/IMG_0037-475x317.jpg' id='grow-stb22276'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sugar Land Middle School in Fort Bend ISD has moved all classes to an online platform. All Texas schools will continue with similar strategies for the rest of the school year. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22276').mouseenter(function() {
   											jQuery('#grow-stb22276').removeClass('shrink');
   											jQuery('#grow-stb22276').removeClass('grow');
   											jQuery('#grow-stb22276').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22276').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22276/news/gov-abbott-shares-plans-to-move-texas-forward-reopens-state-parks/">Gov. Abbott shares plans to move Texas forward, keeps schools closed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22271/news/temporary-ban-on-abortions-in-texas-raises-concerns/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/planned-parent-475x315.jpg' id='grow-stb22271'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The reason given for banning abortions is claimed to be due to overcrowding at hospitals, but some don't think this is the case. Another type of non-invasive abortion procedure seems to be an alternative to invasive abortions during this time.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22271').mouseenter(function() {
   											jQuery('#grow-stb22271').removeClass('shrink');
   											jQuery('#grow-stb22271').removeClass('grow');
   											jQuery('#grow-stb22271').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22271').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22271/news/temporary-ban-on-abortions-in-texas-raises-concerns/">Temporary ban on abortions in Texas raises concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22268/news/candidates-talk-platforms-goals-at-annual-sga-presidential-debate/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/vote-475x465.jpg' id='grow-stb22268'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Due to the ongoing coronavirus pandemic, SGA decided to stream the 2020 presidential debate for the student body via Zoom. The debate lasted approximately two hours and candidates were able to elaborate on their respective platforms and answer student questions.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22268').mouseenter(function() {
   											jQuery('#grow-stb22268').removeClass('shrink');
   											jQuery('#grow-stb22268').removeClass('grow');
   											jQuery('#grow-stb22268').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22268').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22268/news/candidates-talk-platforms-goals-at-annual-sga-presidential-debate/">Candidates talk platforms, goals at annual SGA presidential debate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22216/news-coronavirus/texas-organizations-accept-donations-volunteers-to-support-communities-affected-by-covid-19/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/team-effort-475x317.jpg' id='grow-stb22216'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Families affected by Covid-19 struggle to feed their families after layoffs. Organizations like Kid's Meals and Meals on Wheels are feeding these families daily. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22216').mouseenter(function() {
   											jQuery('#grow-stb22216').removeClass('shrink');
   											jQuery('#grow-stb22216').removeClass('grow');
   											jQuery('#grow-stb22216').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22216').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22216/news-coronavirus/texas-organizations-accept-donations-volunteers-to-support-communities-affected-by-covid-19/">Texas organizations accept donations, volunteers to support communities affected by COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22211/uncategorized/frontline-workers-experience-layoffs-health-dangers-amid-covid-19/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/04/frontline-293x475.jpeg' id='grow-stb22211'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Healthcare workers, grocery store employees and bus drivers are a few of those risking their lives. To help keep them safe, Texans must follow public safety guidelines.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22211').mouseenter(function() {
   											jQuery('#grow-stb22211').removeClass('shrink');
   											jQuery('#grow-stb22211').removeClass('grow');
   											jQuery('#grow-stb22211').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22211').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22211/uncategorized/frontline-workers-experience-layoffs-health-dangers-amid-covid-19/">Frontline workers experience layoffs, health dangers amid COVID-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.hilltopviewsonline.com">Hilltop Views</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilltopviews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/HilltopViews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/hilltopviews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of St. Edward&#039;s University</p></div><div class="footersearch">	<form method="get" id="searchform1540" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis1540">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1540" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1540" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1540" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1540" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hilltopviewsonline.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.hilltopviewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZ99RWQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="22490"><a class='commentscroll' href='https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22490%2Fnews%2Fstudent-leaders-head-efforts-to-improve-resources-for-black-community%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student leaders head efforts to improve resources for Black community&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D22490" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.hilltopviewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="22490"><a class='commentscroll' href='https://www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22490%2Fnews%2Fstudent-leaders-head-efforts-to-improve-resources-for-black-community%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student leaders head efforts to improve resources for Black community&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D22490" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/22490/news/student-leaders-head-efforts-to-improve-resources-for-black-community/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" alt="The Student News Site of St. Edward&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">Student leaders head efforts to improve resources for Black community</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>