<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/03/0a3a4119f8e1a5fc150c0cda7f6042ed.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Views RSS 2.0" href="https://www.hilltopviewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="Hilltop Views RSS .92" href="https://www.hilltopviewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Hilltop Views Atom 0.3" href="https://www.hilltopviewsonline.com/feed/atom/" />

<title>Peer Health Educators enrich campus by educating students | Hilltop Views</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peer Health Educators enrich campus by educating students | Hilltop Views" />
<meta property="og:description" content="There are many misconceptions and misinformation when it comes to college students, nutrition, finances, and food insecurity. When it comes to college students being able to make nutritious choices, it is a lot more difficult than it may appear. St. Edward’s Peer Health Educator Outreach program (PHE) has hosted events on campus discussing this topic..." />
<meta property="og:url" content="https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/" />
<meta property="og:site_name" content="Hilltop Views" />
<meta property="article:publisher" content="https://www.facebook.com/hilltopviews" />
<meta property="article:tag" content="campus life" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="food insecurity" />
<meta property="article:tag" content="nutrition" />
<meta property="article:tag" content="peer health educators" />
<meta property="article:tag" content="phes" />
<meta property="article:tag" content="st. edward’s university" />
<meta property="article:section" content="Viewpoints" />
<meta property="article:published_time" content="2020-03-24T21:25:00+00:00" />
<meta property="article:modified_time" content="2020-03-24T21:39:30+00:00" />
<meta property="og:updated_time" content="2020-03-24T21:39:30+00:00" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/PHE1.jpg" />
<meta property="og:image:secure_url" content="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/PHE1.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are many misconceptions and misinformation when it comes to college students, nutrition, finances, and food insecurity. When it comes to college students being able to make nutritious choices, it is a lot more difficult than it may appear. St. Edward’s Peer Health Educator Outreach program (PHE) has hosted events on campus discussing this topic..." />
<meta name="twitter:title" content="Peer Health Educators enrich campus by educating students | Hilltop Views" />
<meta name="twitter:site" content="@HilltopViews" />
<meta name="twitter:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/PHE1.jpg" />
<meta name="twitter:creator" content="@HilltopViews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hilltopviewsonline.com/#website","url":"https://www.hilltopviewsonline.com/","name":"Hilltop Views","inLanguage":"en-US","description":"The Student News Site of St. Edward&#039;s University","potentialAction":[{"@type":"SearchAction","target":"https://www.hilltopviewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/#primaryimage","inLanguage":"en-US","url":"https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/PHE1.jpg","width":1501,"height":1001},{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/#webpage","url":"https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/","name":"Peer Health Educators enrich campus by educating students | Hilltop Views","isPartOf":{"@id":"https://www.hilltopviewsonline.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/#primaryimage"},"datePublished":"2020-03-24T21:25:00+00:00","dateModified":"2020-03-24T21:39:30+00:00","author":{"@id":"https://www.hilltopviewsonline.com/#/schema/person/5ce288073b0053018e7f629126e9d019"},"potentialAction":[{"@type":"ReadAction","target":["https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/"]}]},{"@type":["Person"],"@id":"https://www.hilltopviewsonline.com/#/schema/person/5ce288073b0053018e7f629126e9d019","name":"Sierra Rozen","image":{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5fd24ed9ad556266abcf676502356260?s=96&d=mm&r=g","caption":"Sierra Rozen"},"description":"I am Sierra Rozen \u2013 Communication major, Journalism minor and Viewpoints Editor for Hilltop Views. This is my sophomore year at St. Edward's University. I enjoy reporting on social justice issues and advocating for basic human rights. In my free time, I love downing tea, exploring downtown Austin, and contemplating what life is all about.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/amp/" /><meta name="generator" content="AMP for WP 1.0.34"/><link rel="alternate" type="application/rss+xml" title="Hilltop Views &raquo; Peer Health Educators enrich campus by educating students Comments Feed" href="https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.hilltopviewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7COpen+Sans%3A400%2C700%7CMerriweather+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.hilltopviewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltopviewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltopviewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.hilltopviewsonline.com/?p=22061' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22061%2Fviewpoints%2Fpeer-health-educators-enrich-campus-by-educating-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22061%2Fviewpoints%2Fpeer-health-educators-enrich-campus-by-educating-students%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["showcase","viewpoints"],"pageAttributes":["campus-life","education","food-insecurity","nutrition","peer-health-educators","phes","st-edwards-university"],"pagePostAuthor":"Sierra Rozen","browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ99RWQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Peer Health Educators enrich campus by educating students" />
<meta property="og:type" content="article" />
<meta name="author" content="Isabella Bass" />
<meta property="og:url" content="https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/PHE1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="og:description" content="There are many misconceptions and misinformation when it comes to college students, nutrition, finances, and food insecurity. When it comes to college students being able to make nutritious choices, it is a lot more difficult than it may appear. St. Edward’s Peer Health Educator Outreach program (PHE) has hosted events on campus discussing this topic..." />
	<meta name="description" content="There are many misconceptions and misinformation when it comes to college students, nutrition, finances, and food insecurity. When it comes to college students being able to make nutritious choices, it is a lot more difficult than it may appear. St. Edward’s Peer Health Educator Outreach program (PHE) has hosted events on campus discussing this topic..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="campus life,education,food insecurity,nutrition,peer health educators,phes,st. edward’s university" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li id="menu-item-15710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li id="menu-item-15719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-15762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li id="menu-item-15769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li id="menu-item-15725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerlink headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><h1 style="display:none" aria-hidden="true">Hilltop Views</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.hilltopviewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.hilltopviewsonline.com"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></a></div><h1 style="display:none">Hilltop Views</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilltopviews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/HilltopViews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/hilltopviews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8634" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis8634">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8634" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8634" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8634" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8634" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-22061' class='snopostid'><div id='storypage' class='full-width sno-story-22061'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Peer Health Educators enrich campus by educating students</h1><div id="storymeta" class="storymeta"><p> Isabella Bass, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 24, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='22061' data-photo-id='22062' href='#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/PHE1-900x600.jpg' alt='Peer+Health+Educators+promote+student+engagement+in+holistic+wellness+at+St.+Edward%27s+University%2C+according+to+their+mission+statement.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='22061' data-photo-id='22062'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Isabella Bass / Hilltop Views</p><p class="photocaption">Peer Health Educators promote student engagement in holistic wellness at St. Edward's University, according to their mission statement.</p></div></div></div><div class="sharing sharing-top" data-story-id="22061"><a class='commentscroll' href='https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22061%2Fviewpoints%2Fpeer-health-educators-enrich-campus-by-educating-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Peer Health Educators enrich campus by educating students&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D22061" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">There are many misconceptions and misinformation when it comes to college students, nutrition, finances, and food insecurity. When it comes to college students being able to make nutritious choices, it is a lot more difficult than it may appear. </span><a href="https://cal.stedwards.edu/event/peer_health_education_outreach_nutrition_911#.Xm12G0VKgcg"><span style="font-weight: 400;">St. Edward’s Peer Health Educator Outreach program (PHE)</span></a><span style="font-weight: 400;"> has hosted events on campus discussing this topic as well as potential solutions and resources. </span></p>
<p><span style="font-weight: 400;">According to the St. Edward’s University website, the goal of this program is to “receive peer-to-peer education on various health topics, engage in interactive games and activities, and walk away with some awesome prizes and resources!” It is designed to educate students and faculty on the statistics of available resources and food insecurity among college students. </span></p>
<p><span style="font-weight: 400;">The definition of food insecurity is often misunderstood, or even unknown. Food insecurity is </span><a href="https://www.healthypeople.gov/2020/topics-objectives/topic/social-determinants-health/interventions-resources/food-insecurity"><span style="font-weight: 400;">defined by Healthypeople.gov</span></a><span style="font-weight: 400;"> as “the disruption of food intake or eating patterns because of lack of money and other resources.” Another </span><a href="https://www.affordablecollegesonline.org/college-resource-center/college-food-insecurity-support/"><span style="font-weight: 400;">website cites</span></a><span style="font-weight: 400;"> a study in 2018 that states 36% of college students have reported a lack of stable housing, as well as experiencing hunger. This is vastly different from 2015 results, which show that approximately 11% of students reported food insecurity. This increase is the result of financial aid availability decreasing, while tuition has been increasing. </span></p>
<p><span style="font-weight: 400;">Making nutritious choices as a college student is a lot harder than many assume, as outside resources heavily affect decisions regarding diet. </span><a href="https://www.affordablecollegesonline.org/college-resource-center/college-food-insecurity-support/"><span style="font-weight: 400;">Affordable Colleges Online</span></a><span style="font-weight: 400;"> details these outside factors and how they contribute to a college student’s risk of experiencing food insecurity. Risk factors include those who suffered from food insecurity as children, those in minority groups or those who may have suspended their education at one point due to financial reasons. Therefore, many students who report being food insecure also report resorting to the most inexpensive options such as fast food.</span></p>
<p><span style="font-weight: 400;">St. Edward’s Peer Health Education Outreach program strives to make students and faculty aware of how many college students actually experience food insecurity. We can see that food insecurity is a real problem for students, making them resort to inexpensive options and making the quality of the food less of a priority. Peer Health Education Outreach program members Vania Neri, Sophie Sanati and Kate D’Agostino are passionate about this issue and aim to educate students and faculty through events. </span></p>
<p><span style="font-weight: 400;">“Instead of normalizing starving college students, let’s normalize a healthy hilltop,” D’Agostino says. </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/campus-life/" rel="tag">campus life</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/education/" rel="tag">education</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/food-insecurity/" rel="tag">food insecurity</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/nutrition/" rel="tag">nutrition</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/peer-health-educators/" rel="tag">peer health educators</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/phes/" rel="tag">phes</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/st-edwards-university/" rel="tag">st. edward’s university</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.hilltopviewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="22061" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/22064/viewpoints/students-ignoring-covid19-pandemic-are-selfish-for-putting-others-at-risk/" title="Students ignoring COVID-19 pandemic are selfish for putting others at risk"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/spring-break-Brendajane-CC-240x150.jpg" class="catstory-photo" alt="Students ignoring COVID-19 pandemic are selfish for putting others at risk" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22064/viewpoints/students-ignoring-covid19-pandemic-are-selfish-for-putting-others-at-risk/">Students ignoring COVID-19 pandemic are selfish for putting others at risk</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/22021/life-and-arts/holy-wave-breaks-cycle-of-mundane-with-striking-new-single/" title="Holy Wave breaks cycle of mundane with striking new single"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Holy-Wave-240x150.jpg" class="catstory-photo" alt="Holy Wave breaks cycle of mundane with striking new single" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22021/life-and-arts/holy-wave-breaks-cycle-of-mundane-with-striking-new-single/">Holy Wave breaks cycle of mundane with striking new single</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/22016/uncategorized/university-releases-student-worker-protocol-in-response-to-covid-19/" title="University releases student worker protocol in response to COVID-19."><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/IMG_9872-240x150.jpg" class="catstory-photo" alt="University releases student worker protocol in response to COVID-19." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22016/uncategorized/university-releases-student-worker-protocol-in-response-to-covid-19/">University releases student worker protocol in response to COVID-19.</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/22012/showcase/commentary-nba-season-suspended-for-covid-19-concerns-rudy-goberts-negligence-spread-coronavirus-across-utah-jazz/" title="COMMENTARY: NBA season suspended for COVID-19 concerns, Rudy Gobert’s negligence spread Coronavirus across Utah Jazz"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/828px-Rudy_Gobert_2015-240x150.jpg" class="catstory-photo" alt="COMMENTARY: NBA season suspended for COVID-19 concerns, Rudy Gobert’s negligence spread Coronavirus across Utah Jazz" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22012/showcase/commentary-nba-season-suspended-for-covid-19-concerns-rudy-goberts-negligence-spread-coronavirus-across-utah-jazz/">COMMENTARY: NBA season suspended for COVID-19 concerns, Rudy Gobert’s negligence spread Coronavirus across Utah Jazz</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/22006/news/breaking-on-campus-instruction-postponed-moved-online-until-april-4/" title="BREAKING: On-campus instruction postponed, moved online until April 4"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Steds-Juan_Diaz-240x150.jpg" class="catstory-photo" alt="BREAKING: On-campus instruction postponed, moved online until April 4" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22006/news/breaking-on-campus-instruction-postponed-moved-online-until-april-4/">BREAKING: On-campus instruction postponed, moved online until April 4</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/22064/viewpoints/students-ignoring-covid19-pandemic-are-selfish-for-putting-others-at-risk/" title="Students ignoring COVID-19 pandemic are selfish for putting others at risk"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/spring-break-Brendajane-CC-240x150.jpg" class="catstory-photo" alt="Students ignoring COVID-19 pandemic are selfish for putting others at risk" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22064/viewpoints/students-ignoring-covid19-pandemic-are-selfish-for-putting-others-at-risk/">Students ignoring COVID-19 pandemic are selfish for putting others at risk</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21855/viewpoints/faceoff-doping-damages-reputation-of-sport-attacks-integrity-of-professions/">FACEOFF: Doping damages reputation of sport, attacks integrity of professions</a></h5><p class="relatedteaser">Sport at the elite level is about maximizing performance and gaining every advantage possible within reason. To dope and use banned, performance-enhan...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21996/viewpoints/face-off-doping/">Face-off: Doping</a></h5><p class="relatedteaser">...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/21989/viewpoints/face-off-time-management/" title="Face-off: Time Management"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Copy-of-Green-Trees-in-Woods-Quote-Nature-Desktop-Wallpaper-240x150.jpg" class="catstory-photo" alt="Face-off: Time Management" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21989/viewpoints/face-off-time-management/">Face-off: Time Management</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/21960/viewpoints/records-of-police-cruelty-prove-body-worn-cameras-should-be-mandatory/" title="Records of police cruelty prove body-worn cameras should be mandatory"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/APDViewps-240x150.jpeg" class="catstory-photo" alt="Records of police cruelty prove body-worn cameras should be mandatory" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21960/viewpoints/records-of-police-cruelty-prove-body-worn-cameras-should-be-mandatory/">Records of police cruelty prove body-worn cameras should be mandatory</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22064/viewpoints/students-ignoring-covid19-pandemic-are-selfish-for-putting-others-at-risk/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/spring-break-Brendajane-CC-475x356.jpg' id='grow-stb22064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22064').mouseenter(function() {
   											jQuery('#grow-stb22064').removeClass('shrink');
   											jQuery('#grow-stb22064').removeClass('grow');
   											jQuery('#grow-stb22064').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22064').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22064/viewpoints/students-ignoring-covid19-pandemic-are-selfish-for-putting-others-at-risk/">Students ignoring COVID-19 pandemic are selfish for putting others at risk</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22021/life-and-arts/holy-wave-breaks-cycle-of-mundane-with-striking-new-single/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Holy-Wave-475x350.jpg' id='grow-stb22021'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22021').mouseenter(function() {
   											jQuery('#grow-stb22021').removeClass('shrink');
   											jQuery('#grow-stb22021').removeClass('grow');
   											jQuery('#grow-stb22021').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22021').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22021/life-and-arts/holy-wave-breaks-cycle-of-mundane-with-striking-new-single/">Holy Wave breaks cycle of mundane with striking new single</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22016/uncategorized/university-releases-student-worker-protocol-in-response-to-covid-19/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/IMG_9872-475x317.jpg' id='grow-stb22016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22016').mouseenter(function() {
   											jQuery('#grow-stb22016').removeClass('shrink');
   											jQuery('#grow-stb22016').removeClass('grow');
   											jQuery('#grow-stb22016').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22016').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22016/uncategorized/university-releases-student-worker-protocol-in-response-to-covid-19/">University releases student worker protocol in response to COVID-19.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22012/showcase/commentary-nba-season-suspended-for-covid-19-concerns-rudy-goberts-negligence-spread-coronavirus-across-utah-jazz/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/828px-Rudy_Gobert_2015-328x475.jpg' id='grow-stb22012'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22012').mouseenter(function() {
   											jQuery('#grow-stb22012').removeClass('shrink');
   											jQuery('#grow-stb22012').removeClass('grow');
   											jQuery('#grow-stb22012').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22012').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22012/showcase/commentary-nba-season-suspended-for-covid-19-concerns-rudy-goberts-negligence-spread-coronavirus-across-utah-jazz/">COMMENTARY: NBA season suspended for COVID-19 concerns, Rudy Gobert’s negligence spread Coronavirus across Utah Jazz</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/22006/news/breaking-on-campus-instruction-postponed-moved-online-until-april-4/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Steds-Juan_Diaz-475x317.jpg' id='grow-stb22006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22006').mouseenter(function() {
   											jQuery('#grow-stb22006').removeClass('shrink');
   											jQuery('#grow-stb22006').removeClass('grow');
   											jQuery('#grow-stb22006').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22006').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22006/news/breaking-on-campus-instruction-postponed-moved-online-until-april-4/">BREAKING: On-campus instruction postponed, moved online until April 4</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/21989/viewpoints/face-off-time-management/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Copy-of-Green-Trees-in-Woods-Quote-Nature-Desktop-Wallpaper-475x267.jpg' id='grow-stb21989'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb21989').mouseenter(function() {
   											jQuery('#grow-stb21989').removeClass('shrink');
   											jQuery('#grow-stb21989').removeClass('grow');
   											jQuery('#grow-stb21989').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb21989').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21989/viewpoints/face-off-time-management/">Face-off: Time Management</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/21973/life-and-arts/disco-isnt-dead-its-just-quiet-students-dance-the-night-away-at-silent-disco/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/disco3-475x316.png' id='grow-stb21973'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb21973').mouseenter(function() {
   											jQuery('#grow-stb21973').removeClass('shrink');
   											jQuery('#grow-stb21973').removeClass('grow');
   											jQuery('#grow-stb21973').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb21973').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21973/life-and-arts/disco-isnt-dead-its-just-quiet-students-dance-the-night-away-at-silent-disco/">Disco isn’t dead, it’s just quiet: Students dance the night away at silent disco</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/21922/life-and-arts-music/meet-miamis-fathers-of-indie-funk-magic-city-hippies-sprinkle-spice-of-life-on-atx/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/lA-475x317.jpg' id='grow-stb21922'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb21922').mouseenter(function() {
   											jQuery('#grow-stb21922').removeClass('shrink');
   											jQuery('#grow-stb21922').removeClass('grow');
   											jQuery('#grow-stb21922').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb21922').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21922/life-and-arts-music/meet-miamis-fathers-of-indie-funk-magic-city-hippies-sprinkle-spice-of-life-on-atx/">Meet Miami’s fathers of indie funk: Magic City Hippies sprinkle spice of life on ATX</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/21873/sports/no-12-mens-tennis-attributes-impressive-9-1-season-start-to-growth-resilience/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/Mtennis--475x317.jpg' id='grow-stb21873'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb21873').mouseenter(function() {
   											jQuery('#grow-stb21873').removeClass('shrink');
   											jQuery('#grow-stb21873').removeClass('grow');
   											jQuery('#grow-stb21873').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb21873').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21873/sports/no-12-mens-tennis-attributes-impressive-9-1-season-start-to-growth-resilience/">No. 12 men’s tennis attributes impressive 9-1 season start to growth, resilience</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/21865/sports-basketball/st-edwards-womens-basketball-beats-uafs-78-59-in-lsc-tournament-first-round-blanks-scores-30/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/03/DSC0015-475x317.jpg' id='grow-stb21865'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peer Health Educators enrich campus by educating students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb21865').mouseenter(function() {
   											jQuery('#grow-stb21865').removeClass('shrink');
   											jQuery('#grow-stb21865').removeClass('grow');
   											jQuery('#grow-stb21865').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb21865').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21865/sports-basketball/st-edwards-womens-basketball-beats-uafs-78-59-in-lsc-tournament-first-round-blanks-scores-30/">St. Edward’s women’s basketball beats UAFS 78-59 in LSC tournament first round; Blanks scores 30</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.hilltopviewsonline.com">Hilltop Views</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilltopviews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/HilltopViews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/hilltopviews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of St. Edward&#039;s University</p></div><div class="footersearch">	<form method="get" id="searchform9189" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis9189">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9189" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9189" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9189" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9189" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hilltopviewsonline.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.hilltopviewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZ99RWQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="22061"><a class='commentscroll' href='https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22061%2Fviewpoints%2Fpeer-health-educators-enrich-campus-by-educating-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Peer Health Educators enrich campus by educating students&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D22061" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.hilltopviewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="22061"><a class='commentscroll' href='https://www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F22061%2Fviewpoints%2Fpeer-health-educators-enrich-campus-by-educating-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Peer Health Educators enrich campus by educating students&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D22061" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.hilltopviewsonline.com/22061/viewpoints/peer-health-educators-enrich-campus-by-educating-students//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" alt="The Student News Site of St. Edward&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">Peer Health Educators enrich campus by educating students</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-24 16:39:38 -->