<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/03/0a3a4119f8e1a5fc150c0cda7f6042ed.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Hilltop Views RSS 2.0" href="https://www.hilltopviewsonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="Hilltop Views RSS .92" href="https://www.hilltopviewsonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Hilltop Views Atom 0.3" href="https://www.hilltopviewsonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>To stream or not to stream: why you should own your favorite art in spite of digital mediums - Hilltop Views</title>
	<link rel="canonical" href="https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="To stream or not to stream: why you should own your favorite art in spite of digital mediums - Hilltop Views" />
	<meta property="og:description" content="I grew up in a house full of my favorite movies, shows and songs. They were stacked on top of the dining room table, next to the TV or on the attic steps. What about you? Movies and shows were on DVDs (my dad would record every episode of “Saturday Night Live” and a lot..." />
	<meta property="og:url" content="https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="article:publisher" content="https://www.facebook.com/hilltopviews" />
	<meta property="article:published_time" content="2022-03-13T11:00:23+00:00" />
	<meta property="article:modified_time" content="2022-03-12T17:09:12+00:00" />
	<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/4OP-ED-Osgar-Nugent_HTV.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1501" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HilltopViews" />
	<meta name="twitter:site" content="@HilltopViews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Osgar Nugent, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hilltopviewsonline.com/#website","url":"https://www.hilltopviewsonline.com/","name":"Hilltop Views","description":"The Student News Site of St. Edward&#039;s University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.hilltopviewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/#primaryimage","inLanguage":"en-US","url":"https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/4OP-ED-Osgar-Nugent_HTV.jpg","contentUrl":"https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/4OP-ED-Osgar-Nugent_HTV.jpg","width":1501,"height":1501,"caption":"Digital mediums of art may be convenient but comes at a cost. Owning art is more valuable to both the artist and the consumer."},{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/#webpage","url":"https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/","name":"To stream or not to stream: why you should own your favorite art in spite of digital mediums - Hilltop Views","isPartOf":{"@id":"https://www.hilltopviewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/#primaryimage"},"datePublished":"2022-03-13T11:00:23+00:00","dateModified":"2022-03-12T17:09:12+00:00","author":{"@id":"https://www.hilltopviewsonline.com/#/schema/person/eba01ab684dce3ebf0a1d11b7a18efb4"},"breadcrumb":{"@id":"https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.hilltopviewsonline.com/"},{"@type":"ListItem","position":2,"name":"To stream or not to stream: why you should own your favorite art in spite of digital mediums"}]},{"@type":"Person","@id":"https://www.hilltopviewsonline.com/#/schema/person/eba01ab684dce3ebf0a1d11b7a18efb4","name":"Milo Cortese","image":{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ac28a6449c54835410a80daf31e57ea?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7ac28a6449c54835410a80daf31e57ea?s=96&d=mm&r=g","caption":"Milo Cortese"},"url":"https://www.hilltopviewsonline.com/author/mcortese/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Hilltop Views &raquo; To stream or not to stream: why you should own your favorite art in spite of digital mediums Comments Feed" href="https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7COpen+Sans%3A400%2C700%7CMerriweather+Sans%3A400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.14.2' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","nonce":"9543f8be1c","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.hilltopviewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hilltopviewsonline.com/wp-json/wp/v2/posts/25091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltopviewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltopviewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.hilltopviewsonline.com/?p=25091' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F25091%2Fviewpoints%2Fto-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F25091%2Fviewpoints%2Fto-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["viewpoints"],"pagePostAuthor":"Milo Cortese","browserName":"Common Crawl Bot","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ99RWQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="To stream or not to stream: why you should own your favorite art in spite of digital mediums" />
<meta property="og:type" content="article" />
<meta name="author" content="Osgar Nugent" />
<meta property="og:url" content="https://www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/4OP-ED-Osgar-Nugent_HTV-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="og:description" content="I grew up in a house full of my favorite movies, shows and songs. They were stacked on top of the dining room table, next to the TV or on the attic steps. What about you? Movies and shows were on DVDs (my dad would record every episode of “Saturday Night Live” and a lot..." />
	<meta name="description" content="I grew up in a house full of my favorite movies, shows and songs. They were stacked on top of the dining room table, next to the TV or on the attic steps. What about you? Movies and shows were on DVDs (my dad would record every episode of “Saturday Night Live” and a lot..." />
	<meta property="article:section" content="Viewpoints" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 200px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-1 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-headerimage {
		object-fit: cover;
	}
</style>
<a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/01/years-1.jpg" class="sno-hac-headerimage" alt="The Student News Site of St. Edward&#039;s University" />
		<div class="sno-hidden-title">
			<h1>Hilltop Views</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-header-row-stick sno-footer-row-stick" style="background: #253982; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 40px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-24963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24963"><a href="https://www.hilltopviewsonline.com/">Home</a></li>
<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li id="menu-item-23437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li id="menu-item-23441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
	<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="https://www.hilltopviewsonline.com/about/write-for-us/">Write for Us!</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a></li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li id="menu-item-15710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li id="menu-item-15719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-15762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li id="menu-item-15769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li id="menu-item-15725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Photo Stories</a></li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li id="menu-item-24962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24962"><a href="https://www.givecampus.com/campaigns/8081/donations/new?designation=hilltopviews&#038;">Donate</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 20%; height: 33.9757px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-3 .sno-icon {
		height: 23px;
		width: 23px;
		line-height: 23px;
		font-size: calc(23px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 10) {
		display: none;	
	}


	.sno-hac-inner-desktop-3 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-desktop-3 .sno-icon {
		background: #2b3e73;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {
		color: #2b3e73;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-3 .sno-icon {
		color: #2b3e73;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-3 .sno-icon:hover {
		background: #2b3e73;
		color: #fff;
	}
	.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-desktop-3 icon-monochromatic-inverse-hover-desktop-3">
	<div class="sno-hac-iconwrap">
		
	<a target="_blank" href="https://twitter.com/HilltopViews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/hilltopviews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 60%; height: 33.9757px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 20%; height: 33.9757px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Open Sans;
	}
	.sno-hac-inner-desktop-5 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {
		right: 3px;
		padding-right: 3px;
		font-size: 9px;
		line-height: 9px;
	}
	.sno-hac-inner-desktop-5 input.hac-search {
		font-size: 13px;
		line-height: 26px;
		padding: 3px 3px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (3px * 2) - (0px * 2) - 40px);
		width: calc(100% - (3px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 31.9444px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .marquee-sibling {
		background: #2b3e73;
		color: #ffffff;
		padding: 0 30px;
		font-family: Merriweather Sans;
		font-weight: normal;
		font-size: 16px;
		height: 31.9444px;
		line-height: 31.9444px;
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container {
		background: #eeeeee;
		font-size: 16px;
		height: 31.9444px;
		line-height: 31.9444px;
		
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container .marquee-content-items {
		height: 31.9444px;
		line-height: 31.9444px;
	}
	.sno-hac-inner-desktop-6 .marquee-content-items li {
		color: #000000;
		height: 31.9444px;
		line-height: 31.9444px;
		padding-right: 40px;
		font-family: Open Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-6 .marquee-angle {
		border-top: 15.9722px solid transparent;
		border-bottom: 15.9722px solid transparent;
		border-left: 7.9861px solid #2b3e73;
		margin-left: 30px;
	}
	.sno-hac-inner-desktop-6 .marquee-inverse-angle {
		border-top: 15.9722px solid #2b3e73;
		border-bottom: 15.9722px solid #2b3e73;
		border-left: 7.9861px solid #eeeeee;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-6 .date-background {
		background: #444444;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-6 li a {
		color: #000000 !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Breaking News											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
												
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Fjalla One;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.hilltopviewsonline.com/">
							Hilltop Views						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24963"><a href="https://www.hilltopviewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="https://www.hilltopviewsonline.com/about/write-for-us/">Write for Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Photo Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24962"><a href="https://www.givecampus.com/campaigns/8081/donations/new?designation=hilltopviews&#038;">Donate</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Fjalla One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="sno-hac-headerimage" alt="The Student News Site of St. Edward&#039;s University" />
		<div class="sno-hidden-title">
			<h1>Hilltop Views</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Fjalla One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Fjalla One;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.hilltopviewsonline.com/">
							Hilltop Views						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24963"><a href="https://www.hilltopviewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="https://www.hilltopviewsonline.com/about/write-for-us/">Write for Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Photo Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24962"><a href="https://www.givecampus.com/campaigns/8081/donations/new?designation=hilltopviews&#038;">Donate</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Fjalla One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="sno-hac-headerimage" alt="The Student News Site of St. Edward&#039;s University" />
		<div class="sno-hidden-title">
			<h1>Hilltop Views</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Fjalla One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-25091' class='snopostid'><div id='storypage' class='full-width sno-story-25091'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">To stream or not to stream: why you should own your favorite art in spite of digital mediums</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.hilltopviewsonline.com/staff_name/osgar-nugent/" class="creditline">Osgar Nugent</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 13, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='25091' data-photo-id='25092' href='#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/4OP-ED-Osgar-Nugent_HTV-900x900.jpg' alt='Digital+mediums+of+art+may+be+convenient+but+comes+at+a+cost.+Owning+art+is+more+valuable+to+both+the+artist+and+the+consumer.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='25091' data-photo-id='25092'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.hilltopviewsonline.com/staff_name/osgar-nugent-hilltop-views/" class="creditline">Osgar Nugent / Hilltop Views</a></p><p class="photocaption">Digital mediums of art may be convenient but comes at a cost. Owning art is more valuable to both the artist and the consumer.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">I grew up in a house full of my favorite movies, shows and songs. They were stacked on top of the dining room table, next to the TV or on the attic steps. What about you?</span></p>
<p><span style="font-weight: 400;">Movies and shows were on DVDs (my dad would record every episode of “Saturday Night Live” and a lot of “30 Rock” episodes), and my dad ripped almost every CD album he ever owned onto an MP3 player. Now, my favorite movies and shows are on Netflix, and my favorite music is on Spotify – most of it, at least.</span></p>
<p><span style="font-weight: 400;">I’ve been keeping a growing collection of my favorite CD albums. I started doing this with the thought that it’d be nice to have something take up space in my dorm room far from home. CDs that I could touch, with posters of my favorite artists inside that I could hang up on my wall.</span></p>
<p><span style="font-weight: 400;">But in the past few weeks, the CD’s haven’t just felt like something familiar. They’ve felt like something </span><i><span style="font-weight: 400;">permanent</span></i><span style="font-weight: 400;">.</span></p>
<p><a href="https://www.nytimes.com/2022/01/26/arts/music/spotify-neil-young-joe-rogan.html#:~:text=In%202015%2C%20after%20making%20complaints,its%20biggest%20rival%2C%20Apple%20Music."><span style="font-weight: 400;">If you haven’t heard</span></a><span style="font-weight: 400;">, Neil Young removed his music from Spotify and, in support, Joni Mitchell followed suit, because of COVID-19 misinformation on the platform. </span></p>
<p><i><span style="font-weight: 400;">Why worry, though… it’s just Neil Young and Joni Mitchell? And it’s just Spotify.</span></i></p>
<p><span style="font-weight: 400;">They were listened to over a combined 7 million times during the last month, according to the latest Spotify stats. Your favorite artist&#8217;s catalog could be gone one day, too. Maybe even </span><a href="https://www.theatlantic.com/culture/archive/2021/07/spotify-streaming-music-library/619453/"><span style="font-weight: 400;">all of your “Liked Songs</span></a><span style="font-weight: 400;">.” How would you get them back?</span></p>
<p><span style="font-weight: 400;">If you were quick, you could pirate your favorite music before the prices went up with demand. If you were old school, you could drum it out with a pencil on a desk and ask a friend to sing in the meantime. If you were </span><i><span style="font-weight: 400;">me</span></i><span style="font-weight: 400;">, though?</span></p>
<p><span style="font-weight: 400;">I have Joni Mitchell’s album “Blue” (which isn’t on Spotify) laying on the desk in my dorm room right now. It was gifted to me, and it’s not just for show. I can pop it in my CD player today </span><i><span style="font-weight: 400;">and</span></i><span style="font-weight: 400;"> if the streaming apocalypse ever happens.</span></p>
<p><span style="font-weight: 400;">I </span><i><span style="font-weight: 400;">own</span></i><span style="font-weight: 400;"> a piece of art.</span></p>
<p><span style="font-weight: 400;">When it comes to arts and culture (for the most part) though, we’re all renters. The internet and its streaming services are the landlords. When was the last time you were sad that a movie or show you liked got dropped by the streaming service you’re subscribed to and you couldn’t do anything about it? That wouldn’t happen if you owned it.</span></p>
<p><span style="font-weight: 400;">As the world digitizes, we’re increasingly owners of nothing. Not our own knowledge, not even our own interests: </span><i><span style="font-weight: 400;">Why should you spend a dollar and a minute on a map and asking for directions at a gas station when you have Google Maps downloaded? Why buy a music blog magazine about an upcoming album that you’re excited for when a server in Denmark sends you a notification about what you’ll be excited for first?</span></i></p>
<p><span style="font-weight: 400;">We’re obsessed with spending less on subscriptions yet think we have more than ever before because the internet — unlike a library, Blockbuster or record shop — never closes. We’re headed towards life where the days won’t end if a server decides it won’t end. That is, unless we unsubscribe from the algorithm and buy into ownership.</span></p>
<p><span style="font-weight: 400;">Where is your favorite art going to be when you want to show it to your kids?</span></p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/25088/viewpoints/new-instagram-account-documents-bad-parking-at-st-edwards-sheds-light-on-real-issue/" title="New instagram account documents bad parking at St. Edward&#8217;s, sheds light on real issue"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/6SEUParking-Morgan-Taylor-_-Hilltop-Views-240x150.jpg" class="catstory-photo" alt="@badparkingseu is a new instagram, account that documents illegal parking on St. Edwards campus. The account has rapidly gained attention since its creation. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25088/viewpoints/new-instagram-account-documents-bad-parking-at-st-edwards-sheds-light-on-real-issue/">New instagram account documents bad parking at St. Edward&#8217;s, sheds light on real issue</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/24901/viewpoints/as-we-enter-our-third-year-of-the-covid-19-pandemic-the-virus-is-evolving-and-so-should-we/" title="As we enter our third year of the COVID-19 pandemic, the virus is evolving and so should we"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/02/omicron-Jan-Kopřiva_Unsplash-240x150.jpeg" class="catstory-photo" alt="Over 900,000 Americans have died from COVID-19. As the pandemic changes, our approach must evolve with it." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24901/viewpoints/as-we-enter-our-third-year-of-the-covid-19-pandemic-the-virus-is-evolving-and-so-should-we/">As we enter our third year of the COVID-19 pandemic, the virus is evolving and so should we</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/24823/viewpoints/being-lactose-intolerant-leads-to-many-challenges-here-is-what-i-learned-after-going-dairy-free/" title="Being lactose intolerant leads to many challenges, here is what I learned after going dairy-free"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/02/2Dairy-Morgan-Taylor-240x150.jpg" class="catstory-photo" alt="It is estimated that 30 million American adults develop lactose intolerance by the time they’re 20. Going dairy-free leads to numerous challenges. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24823/viewpoints/being-lactose-intolerant-leads-to-many-challenges-here-is-what-i-learned-after-going-dairy-free/">Being lactose intolerant leads to many challenges, here is what I learned after going dairy-free</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/24741/viewpoints/civics-lab-urges-university-for-free-bus-passes-access-to-ride-share-and-small-electric-vehicles/" title="Civics lab urges University for free bus passes, access to ride share and small electric vehicles"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/01/Campus-lyfe-gracie-watt-240x150.jpg" class="catstory-photo" alt="Civics Lab has propoed reforms that would enable students to better commute around St. Edwards and Austin. These reforms include bus passes, a bike-sharing program and access to small electric vehicles. These reforms would provide students with more extensive access to the city of Austin." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24741/viewpoints/civics-lab-urges-university-for-free-bus-passes-access-to-ride-share-and-small-electric-vehicles/">Civics lab urges University for free bus passes, access to ride share and small electric vehicles</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/24737/viewpoints/opinion-democrats-need-to-unite-with-joe-manchin-and-other-moderates-not-alienate-them/" title="Opinion: Democrats need to unite with Joe Manchin and other moderates, not alienate them"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/01/Joe-Manchin-wiki-commons-public-domain--240x150.jpg" class="catstory-photo" alt="Joe Manchin was elected to the United States Senate in 2010 after serving as Governor of West Virginia since 2004. Manchin announced his opposition to President Bidens Build Back Better bill." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24737/viewpoints/opinion-democrats-need-to-unite-with-joe-manchin-and-other-moderates-not-alienate-them/">Opinion: Democrats need to unite with Joe Manchin and other moderates, not alienate them</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25088/viewpoints/new-instagram-account-documents-bad-parking-at-st-edwards-sheds-light-on-real-issue/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/03/6SEUParking-Morgan-Taylor-_-Hilltop-Views-475x356.jpg' id='grow-stb25088'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='@badparkingseu is a new instagram, account that documents illegal parking on St. Edwards campus. The account has rapidly gained attention since its creation. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25088').mouseenter(function() {
   											jQuery('#grow-stb25088').removeClass('shrink');
   											jQuery('#grow-stb25088').removeClass('grow');
   											jQuery('#grow-stb25088').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25088').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25088/viewpoints/new-instagram-account-documents-bad-parking-at-st-edwards-sheds-light-on-real-issue/">New instagram account documents bad parking at St. Edward&#8217;s, sheds light on real issue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24901/viewpoints/as-we-enter-our-third-year-of-the-covid-19-pandemic-the-virus-is-evolving-and-so-should-we/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/02/omicron-Jan-Kopřiva_Unsplash-317x475.jpeg' id='grow-stb24901'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Over 900,000 Americans have died from COVID-19. As the pandemic changes, our approach must evolve with it.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24901').mouseenter(function() {
   											jQuery('#grow-stb24901').removeClass('shrink');
   											jQuery('#grow-stb24901').removeClass('grow');
   											jQuery('#grow-stb24901').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24901').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24901/viewpoints/as-we-enter-our-third-year-of-the-covid-19-pandemic-the-virus-is-evolving-and-so-should-we/">As we enter our third year of the COVID-19 pandemic, the virus is evolving and so should we</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24823/viewpoints/being-lactose-intolerant-leads-to-many-challenges-here-is-what-i-learned-after-going-dairy-free/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/02/2Dairy-Morgan-Taylor-475x356.jpg' id='grow-stb24823'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='It is estimated that 30 million American adults develop lactose intolerance by the time they’re 20. Going dairy-free leads to numerous challenges. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24823').mouseenter(function() {
   											jQuery('#grow-stb24823').removeClass('shrink');
   											jQuery('#grow-stb24823').removeClass('grow');
   											jQuery('#grow-stb24823').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24823').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24823/viewpoints/being-lactose-intolerant-leads-to-many-challenges-here-is-what-i-learned-after-going-dairy-free/">Being lactose intolerant leads to many challenges, here is what I learned after going dairy-free</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24741/viewpoints/civics-lab-urges-university-for-free-bus-passes-access-to-ride-share-and-small-electric-vehicles/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/01/Campus-lyfe-gracie-watt-475x315.jpg' id='grow-stb24741'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Civics Lab has propoed reforms that would enable students to better commute around St. Edwards and Austin. These reforms include bus passes, a bike-sharing program and access to small electric vehicles. These reforms would provide students with more extensive access to the city of Austin.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24741').mouseenter(function() {
   											jQuery('#grow-stb24741').removeClass('shrink');
   											jQuery('#grow-stb24741').removeClass('grow');
   											jQuery('#grow-stb24741').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24741').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24741/viewpoints/civics-lab-urges-university-for-free-bus-passes-access-to-ride-share-and-small-electric-vehicles/">Civics lab urges University for free bus passes, access to ride share and small electric vehicles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24737/viewpoints/opinion-democrats-need-to-unite-with-joe-manchin-and-other-moderates-not-alienate-them/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/01/Joe-Manchin-wiki-commons-public-domain--380x475.jpg' id='grow-stb24737'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Joe Manchin was elected to the United States Senate in 2010 after serving as Governor of West Virginia since 2004. Manchin announced his opposition to President Bidens Build Back Better bill.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24737').mouseenter(function() {
   											jQuery('#grow-stb24737').removeClass('shrink');
   											jQuery('#grow-stb24737').removeClass('grow');
   											jQuery('#grow-stb24737').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24737').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24737/viewpoints/opinion-democrats-need-to-unite-with-joe-manchin-and-other-moderates-not-alienate-them/">Opinion: Democrats need to unite with Joe Manchin and other moderates, not alienate them</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24672/viewpoints/farewell-viewpoints-editor-reflects-on-time-at-hilltop-views/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/12/nicco-3-377x475.jpeg' id='grow-stb24672'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Farewell: Viewpoints Editor reflects on time at the Hilltop'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24672').mouseenter(function() {
   											jQuery('#grow-stb24672').removeClass('shrink');
   											jQuery('#grow-stb24672').removeClass('grow');
   											jQuery('#grow-stb24672').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24672').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24672/viewpoints/farewell-viewpoints-editor-reflects-on-time-at-hilltop-views/">Farewell: Viewpoints Editor reflects on time at the Hilltop</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24668/viewpoints/taylor-swift-opens-up-old-wounds-as-she-reclaims-her-first-six-albums/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/12/taylor-Glenn-Francis-wiki-commons-317x475.jpg' id='grow-stb24668'  style='width:70px;min-width:70px;' class='catboxphoto' alt='In 2004, at age 14, Taylor Swift signed a music publishing deal with Sony/ATV, becoming the youngest signing in the companys history. In 2006 Swift signed with Big Machine Records and scored her first Top 40 hit with “Tim McGraw.” '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24668').mouseenter(function() {
   											jQuery('#grow-stb24668').removeClass('shrink');
   											jQuery('#grow-stb24668').removeClass('grow');
   											jQuery('#grow-stb24668').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24668').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24668/viewpoints/taylor-swift-opens-up-old-wounds-as-she-reclaims-her-first-six-albums/">Taylor Swift opens up old wounds as she reclaims her first six albums</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24664/viewpoints/student-angela-cruz-reflects-on-her-time-at-the-hilltop/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/12/IMG_8071-475x379.jpg' id='grow-stb24664'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Seniors from St. Edwards University, like Cruz, who are graduating in December do not walk in a graduation ceremony unless they chose to come back in the spring. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24664').mouseenter(function() {
   											jQuery('#grow-stb24664').removeClass('shrink');
   											jQuery('#grow-stb24664').removeClass('grow');
   											jQuery('#grow-stb24664').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24664').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24664/viewpoints/student-angela-cruz-reflects-on-her-time-at-the-hilltop/">Student Angela Cruz reflects on her time at the Hilltop</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24661/viewpoints/new-covid-19-variant-increases-fear-of-the-unknown-creating-new-questions/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/12/Omicron_SARS-CoV-2_radial_distance_tree_2021-Dec-01.svg-475x449.jpg' id='grow-stb24661'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Omicron Is fast moving, but perhaps less severe, early reports suggest. Researchers in South Africa, where the variant is spreading quickly, say it may cause less serious Covid cases than other forms of the virus, but it is unclear whether that will hold true.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24661').mouseenter(function() {
   											jQuery('#grow-stb24661').removeClass('shrink');
   											jQuery('#grow-stb24661').removeClass('grow');
   											jQuery('#grow-stb24661').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24661').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24661/viewpoints/new-covid-19-variant-increases-fear-of-the-unknown-creating-new-questions/">New COVID-19 variant increases fear of the unknown, creating new questions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/24658/viewpoints/opinion-creating-holiday-traditions-makes-the-holiday-season-more-memorable/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/12/christmas_unsplash-317x475.jpg' id='grow-stb24658'  style='width:70px;min-width:70px;' class='catboxphoto' alt='In the 1800s, edible ornaments became popular on Christmas Trees that they were often called “sugartrees.” The first accounts of using lighted candles as decorations on Christmas Trees come from France in the 18th century.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb24658').mouseenter(function() {
   											jQuery('#grow-stb24658').removeClass('shrink');
   											jQuery('#grow-stb24658').removeClass('grow');
   											jQuery('#grow-stb24658').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb24658').addClass('shrink');
   										});});</script><p class='stb-cat'>Viewpoints</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24658/viewpoints/opinion-creating-holiday-traditions-makes-the-holiday-season-more-memorable/">Opinion: Creating Holiday traditions makes the holiday season more memorable</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 115.955px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Fjalla One;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Open Sans;
		font-weight: normal;
	}
</style>
<a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Hilltop Views</h1>
					<p>The Student News Site of St. Edward&#039;s University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 115.955px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 62.9688px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 62.9688px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.4844px;
		margin-bottom: 16.4844px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #2b3e73;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #2b3e73;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #2b3e73;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #2b3e73;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
		
	<a target="_blank" href="https://twitter.com/HilltopViews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/hilltopviews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 52.9862px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 52.9862px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 52.9862px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Open Sans;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Open Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #000000;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hilltopviewsonline.com/about/">About</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.hilltopviewsonline.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZ99RWQ"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="25091" >
				<div class="sno-color-inverter" data-3d260a107191490a781e5f471bfc7744="453216449eb79956b0ed0d541a968afc"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F25091%2Fviewpoints%2Fto-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=To stream or not to stream: why you should own your favorite art in spite of digital mediums&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D25091" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="25091">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.hilltopviewsonline.com/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Hilltop Views has a zero tolerance policy for hate speech of any kind. Comments that express prejudice against a particular group — especially on the basis of race, religion or sexual orientation — will not be tolerated. 
Do not resort to violent or personal attacks, especially those that include foul language. You can disagree with a story, but libel and defamation will not be tolerated. 
Spam comments will not be published and may result in an immediate ban from making future comments on our site.
Maintain privacy. Do not comment yours or anyone’s personal information.
If a comment is determined to have violated the guidelines listed above, it will not be published. 
We encourage you to follow our guidelines and engage in productive conversations revolving around our stories. Please refer to our Media & Ethics Policy on our website for more information.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Hilltop Views Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25091/viewpoints/to-stream-or-not-to-stream-why-you-should-own-your-favorite-art-in-spite-of-digital-mediums/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.hilltopviewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="36a309a3d75041b86028f6999df2c3dd453216449eb79956b0ed0d541a968afc"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-8836bc548a1a20a0d8db50d49d7dae6f="453216449eb79956b0ed0d541a968afc"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25091' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>