<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/03/0a3a4119f8e1a5fc150c0cda7f6042ed.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Views RSS 2.0" href="https://www.hilltopviewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="Hilltop Views RSS .92" href="https://www.hilltopviewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Hilltop Views Atom 0.3" href="https://www.hilltopviewsonline.com/feed/atom/" />


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Remembering David Bowie: The legacy of Ziggy Stardust lives on | Hilltop Views</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Remembering David Bowie: The legacy of Ziggy Stardust lives on | Hilltop Views" />
	<meta property="og:description" content="I was in high school when David Bowie passed. I did not yet know myself (obviously); I was 17, on the precipice of my senior year and figuring it out. Occurring at the height of my teenage music exploration (and the thrilling fervor of discovering and building upon one&#8217;s music taste), Bowie’s death hit hard. ..." />
	<meta property="og:url" content="https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="article:publisher" content="https://www.facebook.com/hilltopviews" />
	<meta property="article:published_time" content="2021-01-09T00:47:09+00:00" />
	<meta property="article:modified_time" content="2021-01-09T20:52:18+00:00" />
	<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2021/01/IMG_4649.jpg" />
	<meta property="og:image:width" content="1283" />
	<meta property="og:image:height" content="1501" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HilltopViews" />
	<meta name="twitter:site" content="@HilltopViews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Gianni Zorrilla, Editor-in-Chief">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hilltopviewsonline.com/#website","url":"https://www.hilltopviewsonline.com/","name":"Hilltop Views","description":"The Student News Site of St. Edward&#039;s University","potentialAction":[{"@type":"SearchAction","target":"https://www.hilltopviewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/#primaryimage","inLanguage":"en-US","url":"https://www.hilltopviewsonline.com/wp-content/uploads/2021/01/IMG_4649.jpg","width":1283,"height":1501,"caption":"David Bowie died of liver cancer on Jan. 10, 2016 in New York City. He would have been 74 today."},{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/#webpage","url":"https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/","name":"Remembering David Bowie: The legacy of Ziggy Stardust lives on | Hilltop Views","isPartOf":{"@id":"https://www.hilltopviewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/#primaryimage"},"datePublished":"2021-01-09T00:47:09+00:00","dateModified":"2021-01-09T20:52:18+00:00","author":{"@id":"https://www.hilltopviewsonline.com/#/schema/person/83af390d1e9580c1f499462f85c3581b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/"]}]},{"@type":"Person","@id":"https://www.hilltopviewsonline.com/#/schema/person/83af390d1e9580c1f499462f85c3581b","name":"Gianni Zorrilla","image":{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d0760bde975579bd102a7db25e9e4efa?s=96&d=mm&r=g","caption":"Gianni Zorrilla"},"description":"I am Gianni Zorrilla\u2014 communication major, journalism and digital media minor and Editor-in-Chief of Hilltop Views. This is my junior year at St. Edward's University. Writing has been my passion for as long as I can remember. I am excited to live in a city as culturally rich, exciting, and inspiring as Austin, as I am originally from New York City. When not writing, much of my time is dedicated to music, loved ones, and campus involvement.","sameAs":["https://hilltopviewsonline.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Hilltop Views &raquo; Remembering David Bowie: The legacy of Ziggy Stardust lives on Comments Feed" href="https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7COpen+Sans%3A400%2C700%7CMerriweather+Sans%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/style.css?ver=20210102' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.6' id='gtm4wp-social-actions-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.6' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.hilltopviewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hilltopviewsonline.com/wp-json/wp/v2/posts/23408" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltopviewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltopviewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.hilltopviewsonline.com/?p=23408' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23408%2Flife-and-arts%2Fremembering-david-bowie-the-legacy-of-ziggy-stardust-endures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23408%2Flife-and-arts%2Fremembering-david-bowie-the-legacy-of-ziggy-stardust-endures%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["life-and-arts","life-and-arts-music"],"pageAttributes":["birthday","bowie","david-bowie","david-bowie-birthday","music","rock","ziggy-stardust","ziggy-stardust-and-the-spiders-from-mars"],"pagePostAuthor":"Gianni Zorrilla","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ99RWQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Remembering David Bowie: The legacy of Ziggy Stardust lives on" />
<meta property="og:type" content="article" />
<meta name="author" content="Gianni Zorrilla" />
<meta property="og:url" content="https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2021/01/IMG_4649-769x900.jpg" />
	<meta property="og:image:width" content="769" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="og:description" content="I was in high school when David Bowie passed. I did not yet know myself (obviously); I was 17, on the precipice of my senior year and figuring it out. Occurring at the height of my teenage music exploration (and the thrilling fervor of discovering and building upon one&#8217;s music taste), Bowie’s death hit hard. ..." />
	<meta name="description" content="I was in high school when David Bowie passed. I did not yet know myself (obviously); I was 17, on the precipice of my senior year and figuring it out. Occurring at the height of my teenage music exploration (and the thrilling fervor of discovering and building upon one&#8217;s music taste), Bowie’s death hit hard. ..." />
	<meta property="article:section" content="Life And Arts" />
	<meta property="article:tag" content="birthday,Bowie,david bowie,David Bowie birthday,music,rock,Ziggy Stardust,Ziggy Stardust and the Spiders from Mars" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a>
	<ul class="sub-menu">
		<li id="menu-item-23011" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-23011"><a href="https://www.hilltopviewsonline.com/22528/news/hilltop-views-students-agenda-promotes-larger-voter-turnout-for-2020-elections/">Hilltop Views Students’ Agenda promotes larger voter turnout for 2020 elections</a>
		<ul class="sub-menu">
			<li id="menu-item-23012" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23012"><a href="https://www.hilltopviewsonline.com/22993/news/2020-elections/students-emphasize-opinions-on-federal-decision-to-eliminate-straight-ticket-voting/">Students emphasize opinions on federal decision to eliminate straight-ticket voting</a></li>
			<li id="menu-item-23013" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23013"><a href="https://www.hilltopviewsonline.com/22760/news/confusion-around-mail-in-voting-process-raises-questions-among-voters-weeks-before-election-day/">Confusion around mail-in voting process raises questions among voters weeks before Election Day</a></li>
		</ul>
</li>
		<li id="menu-item-23009" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23009"><a href="https://www.hilltopviewsonline.com/22986/news/california-v-texas-gov-abbott-opposes-affordable-care-act-case-makes-its-way-to-supreme-court/">California v. Texas: Gov. Abbott opposes Affordable Care Act, case makes its way to Supreme Court</a></li>
		<li id="menu-item-23010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23010"><a href="https://www.hilltopviewsonline.com/22949/news/president-trump-nominates-conservative-justice-amy-coney-barrett-to-replace-justice-ginsburg/">President Trump nominates conservative justice Amy Coney Barrett to replace Justice Ginsburg</a></li>
	</ul>
</li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li id="menu-item-15710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li id="menu-item-15719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-15762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li id="menu-item-15769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li id="menu-item-15725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerlink headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><h1 style="display:none" aria-hidden="true">Hilltop Views</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.hilltopviewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.hilltopviewsonline.com"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></a></div><h1 style="display:none">Hilltop Views</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilltopviews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/HilltopViews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/hilltopviews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform3654" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis3654">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3654" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3654" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3654" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3654" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15709" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-23011" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/22528/news/hilltop-views-students-agenda-promotes-larger-voter-turnout-for-2020-elections/">Hilltop Views Students’ Agenda promotes larger voter turnout for 2020 elections</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23012"><a href="https://www.hilltopviewsonline.com/22993/news/2020-elections/students-emphasize-opinions-on-federal-decision-to-eliminate-straight-ticket-voting/">Students emphasize opinions on federal decision to eliminate straight-ticket voting</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23013"><a href="https://www.hilltopviewsonline.com/22760/news/confusion-around-mail-in-voting-process-raises-questions-among-voters-weeks-before-election-day/">Confusion around mail-in voting process raises questions among voters weeks before Election Day</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23009"><a href="https://www.hilltopviewsonline.com/22986/news/california-v-texas-gov-abbott-opposes-affordable-care-act-case-makes-its-way-to-supreme-court/">California v. Texas: Gov. Abbott opposes Affordable Care Act, case makes its way to Supreme Court</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23010"><a href="https://www.hilltopviewsonline.com/22949/news/president-trump-nominates-conservative-justice-amy-coney-barrett-to-replace-justice-ginsburg/">President Trump nominates conservative justice Amy Coney Barrett to replace Justice Ginsburg</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15702" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-23408' class='snopostid'><div id='storypage' class='full-width sno-story-23408'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Remembering David Bowie: The legacy of Ziggy Stardust lives on</h1><div class="storydeckbottom"></div><div class="storydeck"><p>A reflection on one of Bowie&#8217;s most influential records </p></div><div id="storymeta" class="storymeta"><p> <a href="https://www.hilltopviewsonline.com/staff_profile/gianni-zorrilla/" class="creditline">Gianni Zorrilla</a>, Editor-in-Chief<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 8, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='23408' data-photo-id='23409' href='#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/01/IMG_4649-769x900.jpg' alt='David+Bowie+died+of+liver+cancer+on+Jan.+10%2C+2016+in+New+York+City.+He+would+have+been+74+today.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='23408' data-photo-id='23409'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Gianni Zorrilla / Hilltop Views</p><p class="photocaption">David Bowie died of liver cancer on Jan. 10, 2016 in New York City. He would have been 74 today. </p></div></div></div><div class="sharing sharing-top" data-story-id="23408"><a class='commentscroll' href='https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23408%2Flife-and-arts%2Fremembering-david-bowie-the-legacy-of-ziggy-stardust-endures%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Remembering David Bowie: The legacy of Ziggy Stardust lives on&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D23408" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">I was in high school when David Bowie passed. I did not yet know myself (obviously); I was 17, on the precipice of my senior year and figuring it out. Occurring at the height of my teenage music exploration (and the thrilling fervor of discovering and building upon one&#8217;s music taste), Bowie’s death hit hard. </span></p>
<p><span style="font-weight: 400;">I was just getting to know him, I felt, and suddenly, he was gone. Equipped with vinyl and insatiable admiration, I delved into his work. I gazed upward toward his music, a shimmering mirrorball of the human experience laced with glitz and struggle, and in getting to know him, I got to know myself. Today, on what would have been his 74th birthday, I am grateful for his legacy. </span></p>
<p><span style="font-weight: 400;">I think everyone has a handful of albums that they consider comfort-listens — albums that transcend time and place, granting the same lovely familiarity every time. “<a href="https://open.spotify.com/album/48D1hRORqJq52qsnUYZX56?si=J7w5mxp_TpWJ--5MiGzX_w">The Rise and Fall of Ziggy Stardust and the Spiders from Mars</a>” is one of my comfort albums. </span></p>
<p><span style="font-weight: 400;">Each track is a masterpiece in its own right. From the inescapable rapture of new love, to the imminent end of existence as we know it and the alien messiah who aims to save it, the record explores all that is visceral about life through a multi-thematic plot line. It exudes extraterrestrial charm, but still remains so very human. </span></p>
<p><span style="font-weight: 400;">“Soul Love,” a longtime favorite, highlights the coexistence of love and uncertainty, and the persistence of both. Whether as a teenager new to the feeling and exploring what it even means, or as a woman navigating its many facets, this song has always spoken to me. </span></p>
<p><span style="font-weight: 400;">“Idiotic love will spark the fusion,” Bowie’s Cold War-era lyrics state, but “All I have is my love of love / And love is not loving,” he sings. A metaphor for romantic union, nuclear fusion presents the possibility of catastrophe in the end. Bowie had it down to a science. However, despite fear of <a href="https://en.wikipedia.org/wiki/Mutual_assured_destruction">mutual assured destruction</a>, we preserve the will to love. Love is natural and unavoidable; it’s &#8220;careless in its choosing,&#8221; but beautiful. </span></p>
<p><span style="font-weight: 400;">“When you climb to the top of the mountain / Look out over the sea / Think about the places perhaps / Where a young man could be / Then you jump back down to the rooftops / Look out over the town / Think about all the strange things circulating around.”</span></p>
<p><span style="font-weight: 400;">As “It Ain’t Easy” suggests, coming down from a dream isn’t fun. We so quickly snap ourselves out of wonderment when real life — our current reality in particular — is so dreary. It becomes apparent as ever when you jump back down to the rooftops and see things for what they are, problems abound. But Bowie reminds us that there is still magic among the chaos. Rather than rejecting the problems, he acknowledges them, embraces them and reminds us that with the help of the good lord, “we can all pull on through.”</span></p>
<p><span style="font-weight: 400;">As the album draws to a close, “Rock ‘n’ Roll Suicide” leaves a lasting impression that sends chills through my body every time. Its message of hope echoes to this day, and is perhaps needed now more than ever. </span></p>
<p><span style="font-weight: 400;">“No matter what or where you’ve been / No matter when or where you’ve seen / All the knives seem to lacerate your brain / I’ve had my share, I’ll help you with the pain,” Bowie sings into the ether for anyone down below who may need the reassurance. </span></p>
<p><span style="font-weight: 400;">“You’re not alone!”</span></p>
<p><span style="font-weight: 400;">Today, listening to &#8220;Ziggy Stardust&#8221; hurts. Bowie is deeply missed, but a wave of peacefulness permeates the pain. The starman has ascended to where he’s always belonged: among the stars. And he’ll go on inspiring us earthlings ever-more. </span></p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/birthday/" rel="tag">birthday</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/bowie/" rel="tag">Bowie</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/david-bowie/" rel="tag">david bowie</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/david-bowie-birthday/" rel="tag">David Bowie birthday</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/music/" rel="tag">music</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/rock/" rel="tag">rock</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/ziggy-stardust/" rel="tag">Ziggy Stardust</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/ziggy-stardust-and-the-spiders-from-mars/" rel="tag">Ziggy Stardust and the Spiders from Mars</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2018/09/GianniZorrilla2020-475x317.jpg' alt='Photo of Gianni Zorrilla'/></div><a href="https://www.hilltopviewsonline.com/staff_profile/gianni-zorrilla/"><div class='sc_title'>Gianni Zorrilla, Editor-in-Chief</div></a><div class='sc_bio'><p>Hey everyone! My name is Gianni Zorrilla. I study communication and journalism and digital media here at St. Edward’s and am one of the Editors-in-Chief...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.hilltopviewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="23408" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life And Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/23384/life-and-arts/taylors-swifts-evermore-continues-fairy-tale-folklore-began/" title="Taylor Swift&#8217;s &#8216;evermore&#8217; continues fairy tale &#8216;folklore&#8217; began"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/12/IMG_5820-240x150.jpg" class="catstory-photo" alt="Taylor Swift's 'evermore' is the sister record to 'folklore.' Both albums were released only hours after being announced." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23384/life-and-arts/taylors-swifts-evermore-continues-fairy-tale-folklore-began/">Taylor Swift&#8217;s &#8216;evermore&#8217; continues fairy tale &#8216;folklore&#8217; began</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23381/life-and-arts/selena-the-series-offers-nostalgia-inevitably-falls-short-in-other-areas/">&#8216;Selena: The Series&#8217; offers nostalgia, inevitably falls short in other areas</a></h5><p class="relatedteaser">Season one of “Selena: The Series,” the long-awaited drama show based on the life of the Queen of Tejano Music herself, Selena Quintanilla, has fi...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/23378/life-and-arts/local-food-truck-offers-flavorful-twists-on-classic-dessert/" title="Local food truck offers flavorful twists on classic dessert"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/12/Celia-Jacobs-Cheesecake-experience_isabella-bass-240x150.jpg" class="catstory-photo" alt="Located off South Congress Avenue, The Celia Jacobs Cheesecake Experience offers cheesecake bites in over 50 flavors from a colorful 60s-themed trailer." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23378/life-and-arts/local-food-truck-offers-flavorful-twists-on-classic-dessert/">Local food truck offers flavorful twists on classic dessert</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/23335/life-and-arts/tis-the-season-for-these-fun-festive-cookie-recipes-to-spread-holiday-cheer/" title="‘Tis the season for these fun, festive cookie recipes to spread holiday cheer"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/12christmaspepper_Grace-Bent-240x150.jpg" class="catstory-photo" alt="Peppermint and chocolate is one of the most popular holiday combinations, being used in desserts, snacks and drinks. The most pinned holiday dessert in 2016 was thumbprint cookies." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23335/life-and-arts/tis-the-season-for-these-fun-festive-cookie-recipes-to-spread-holiday-cheer/">‘Tis the season for these fun, festive cookie recipes to spread holiday cheer</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/23337/uncategorized/how-tiktok-created-new-generation-of-young-inexperienced-influencers/" title="How TikTok created new generation of young, inexperienced influencers"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/12socialmedia_courtesy-of-unsplash-240x150.jpg" class="catstory-photo" alt="Being a social media influencer has become a profitable career for many young teens, due to the popularity of apps like Youtube, Instagram and TikTok. Influencers can easily make six figures for a single post on any platform." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23337/uncategorized/how-tiktok-created-new-generation-of-young-inexperienced-influencers/">How TikTok created new generation of young, inexperienced influencers</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Life And Arts / Music</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/23384/life-and-arts/taylors-swifts-evermore-continues-fairy-tale-folklore-began/" title="Taylor Swift&#8217;s &#8216;evermore&#8217; continues fairy tale &#8216;folklore&#8217; began"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/12/IMG_5820-240x150.jpg" class="catstory-photo" alt="Taylor Swift's 'evermore' is the sister record to 'folklore.' Both albums were released only hours after being announced." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23384/life-and-arts/taylors-swifts-evermore-continues-fairy-tale-folklore-began/">Taylor Swift&#8217;s &#8216;evermore&#8217; continues fairy tale &#8216;folklore&#8217; began</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/23316/life-and-arts/american-music-awards-provides-night-with-uplifting-performances-unexpected-wins/" title="American Music Awards provides night with uplifting performances, unexpected wins"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/01EAC1CB-50C6-4D9C-A656-130B0042145A-240x150.png" class="catstory-photo" alt="The American Music Awards were broadcasted live on Nov. 22. Only 3.8 million people tuned in, as opposed to last years 6.73 million." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23316/life-and-arts/american-music-awards-provides-night-with-uplifting-performances-unexpected-wins/">American Music Awards provides night with uplifting performances, unexpected wins</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/23213/uncategorized/american-music-award-nominations-show-a-disparity-in-category-diversity/" title="American Music Award nominations show a disparity in category diversity"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/LA-AMAs_HTV-Mashup-240x150.jpg" class="catstory-photo" alt="The nominees for artist of the year are Justin Bieber (top left), Post Malone (top right), Taylor Swift, Roddy Rich and The Weeknd. The awards will broadcasted on Nov. 22." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23213/uncategorized/american-music-award-nominations-show-a-disparity-in-category-diversity/">American Music Award nominations show a disparity in category diversity</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/23219/uncategorized/5-seconds-of-summer-band-member-releases-debut-solo-album/" title="5 Seconds of Summer band member releases debut solo album"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/LA-Ashton-Irwin-Superbloom_HTV-Mashup-240x150.jpg" class="catstory-photo" alt="Iriwn first became involved in 5SOS in late 2011. 'Superbloom' was released on Oct. 23." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23219/uncategorized/5-seconds-of-summer-band-member-releases-debut-solo-album/">5 Seconds of Summer band member releases debut solo album</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23217/uncategorized/harry-styles-golden-brings-carefree-vibe-to-closing-chapter-of-fine-line-era/">Harry Styles’ ‘Golden’ brings carefree vibe to closing chapter of ‘Fine Line’ era</a></h5><p class="relatedteaser">Last week, Harry Styles released the music video for his hit song, “Golden.” 

“Golden” features Styles' signature pastel color scheme cont...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23384/life-and-arts/taylors-swifts-evermore-continues-fairy-tale-folklore-began/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/12/IMG_5820-475x469.jpg' id='grow-stb23384'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Taylor Swift's 'evermore' is the sister record to 'folklore.' Both albums were released only hours after being announced.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23384').mouseenter(function() {
   											jQuery('#grow-stb23384').removeClass('shrink');
   											jQuery('#grow-stb23384').removeClass('grow');
   											jQuery('#grow-stb23384').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23384').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23384/life-and-arts/taylors-swifts-evermore-continues-fairy-tale-folklore-began/">Taylor Swift&#8217;s &#8216;evermore&#8217; continues fairy tale &#8216;folklore&#8217; began</a></p></li><li class='stb-top-row'><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23381/life-and-arts/selena-the-series-offers-nostalgia-inevitably-falls-short-in-other-areas/">&#8216;Selena: The Series&#8217; offers nostalgia, inevitably falls short in other areas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23378/life-and-arts/local-food-truck-offers-flavorful-twists-on-classic-dessert/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/12/Celia-Jacobs-Cheesecake-experience_isabella-bass-475x296.jpg' id='grow-stb23378'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Located off South Congress Avenue, The Celia Jacobs Cheesecake Experience offers cheesecake bites in over 50 flavors from a colorful 60s-themed trailer.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23378').mouseenter(function() {
   											jQuery('#grow-stb23378').removeClass('shrink');
   											jQuery('#grow-stb23378').removeClass('grow');
   											jQuery('#grow-stb23378').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23378').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23378/life-and-arts/local-food-truck-offers-flavorful-twists-on-classic-dessert/">Local food truck offers flavorful twists on classic dessert</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23335/life-and-arts/tis-the-season-for-these-fun-festive-cookie-recipes-to-spread-holiday-cheer/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/12christmaspepper_Grace-Bent-475x317.jpg' id='grow-stb23335'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Peppermint and chocolate is one of the most popular holiday combinations, being used in desserts, snacks and drinks. The most pinned holiday dessert in 2016 was thumbprint cookies.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23335').mouseenter(function() {
   											jQuery('#grow-stb23335').removeClass('shrink');
   											jQuery('#grow-stb23335').removeClass('grow');
   											jQuery('#grow-stb23335').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23335').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23335/life-and-arts/tis-the-season-for-these-fun-festive-cookie-recipes-to-spread-holiday-cheer/">‘Tis the season for these fun, festive cookie recipes to spread holiday cheer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23337/uncategorized/how-tiktok-created-new-generation-of-young-inexperienced-influencers/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/12socialmedia_courtesy-of-unsplash-475x267.jpg' id='grow-stb23337'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Being a social media influencer has become a profitable career for many young teens, due to the popularity of apps like Youtube, Instagram and TikTok. Influencers can easily make six figures for a single post on any platform.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23337').mouseenter(function() {
   											jQuery('#grow-stb23337').removeClass('shrink');
   											jQuery('#grow-stb23337').removeClass('grow');
   											jQuery('#grow-stb23337').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23337').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23337/uncategorized/how-tiktok-created-new-generation-of-young-inexperienced-influencers/">How TikTok created new generation of young, inexperienced influencers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23339/uncategorized/psychological-thriller-run-defies-typical-genre-gimmicks-keeps-viewers-guessing/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/run-hulu-RTM_32_FINAL_Digital_Vertical_V1_rgb-321x475.jpg' id='grow-stb23339'  style='width:70px;min-width:70px;' class='catboxphoto' alt='‘Run’ was released by Hulu on Nov. 20, starring long time horror actress Paulson and newcomer Allen. It currently holds an approval rating of 90%.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23339').mouseenter(function() {
   											jQuery('#grow-stb23339').removeClass('shrink');
   											jQuery('#grow-stb23339').removeClass('grow');
   											jQuery('#grow-stb23339').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23339').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23339/uncategorized/psychological-thriller-run-defies-typical-genre-gimmicks-keeps-viewers-guessing/">Psychological thriller ‘Run’ defies typical genre gimmicks, keeps viewers guessing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23329/life-and-arts/hbo-maxs-gossip-girl-reboot-promises-fresh-cast-returning-crew-members/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/LA-Gossip-Girl-met-museum_courtesy-of-unsplash--475x317.jpg' id='grow-stb23329'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pictured above is the iconic steps of the Metropolitan Museum of Art, a location that was seen often in the original series. The 'Gossip Girl' reboot is set to premiere in 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23329').mouseenter(function() {
   											jQuery('#grow-stb23329').removeClass('shrink');
   											jQuery('#grow-stb23329').removeClass('grow');
   											jQuery('#grow-stb23329').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23329').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23329/life-and-arts/hbo-maxs-gossip-girl-reboot-promises-fresh-cast-returning-crew-members/">HBO Max&#8217;s &#8216;Gossip Girl&#8217; reboot promises fresh cast, returning crew members</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23326/life-and-arts/from-california-dreaming-to-austin-living-how-a-local-sports-journalist-is-helping-people-cope-with-covid-19/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/Image-475x473.jpeg' id='grow-stb23326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='García joined the KVUE team back in July of 2019. He also holds a master's degree in mass communication.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23326').mouseenter(function() {
   											jQuery('#grow-stb23326').removeClass('shrink');
   											jQuery('#grow-stb23326').removeClass('grow');
   											jQuery('#grow-stb23326').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23326').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23326/life-and-arts/from-california-dreaming-to-austin-living-how-a-local-sports-journalist-is-helping-people-cope-with-covid-19/">From California dreaming to Austin living: how a local sports journalist is helping people cope with COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23321/life-and-arts/mmnt-produces-in-person-play-festival-despite-ongoing-pandemic/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/77492FCE-286A-45E0-80B5-9929C7CFD914-475x356.jpeg' id='grow-stb23321'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='All performances were socially distant and would take place after the sun went down, allowing for lights and specials to be seen on both the actors and the set. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23321').mouseenter(function() {
   											jQuery('#grow-stb23321').removeClass('shrink');
   											jQuery('#grow-stb23321').removeClass('grow');
   											jQuery('#grow-stb23321').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23321').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23321/life-and-arts/mmnt-produces-in-person-play-festival-despite-ongoing-pandemic/">MMNT produces in-person play festival despite ongoing pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23316/life-and-arts/american-music-awards-provides-night-with-uplifting-performances-unexpected-wins/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/01EAC1CB-50C6-4D9C-A656-130B0042145A.png' id='grow-stb23316'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The American Music Awards were broadcasted live on Nov. 22. Only 3.8 million people tuned in, as opposed to last years 6.73 million.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23316').mouseenter(function() {
   											jQuery('#grow-stb23316').removeClass('shrink');
   											jQuery('#grow-stb23316').removeClass('grow');
   											jQuery('#grow-stb23316').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23316').addClass('shrink');
   										});});</script><p class='stb-cat'>Life And Arts</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23316/life-and-arts/american-music-awards-provides-night-with-uplifting-performances-unexpected-wins/">American Music Awards provides night with uplifting performances, unexpected wins</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.hilltopviewsonline.com">Hilltop Views</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
        		<div class="alt-header-social-fa social-border sno-snapchat fa fa-snapchat-ghost"><span class="icon-hidden-text">Snapchat</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilltopviews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/HilltopViews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/hilltopviews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of St. Edward&#039;s University</p></div><div class="footersearch">	<form method="get" id="searchform4507" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis4507">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4507" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4507" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4507" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4507" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hilltopviewsonline.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.hilltopviewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZ99RWQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="23408"><a class='commentscroll' href='https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23408%2Flife-and-arts%2Fremembering-david-bowie-the-legacy-of-ziggy-stardust-endures%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Remembering David Bowie: The legacy of Ziggy Stardust lives on&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D23408" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.hilltopviewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="23408"><a class='commentscroll' href='https://www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23408%2Flife-and-arts%2Fremembering-david-bowie-the-legacy-of-ziggy-stardust-endures%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Remembering David Bowie: The legacy of Ziggy Stardust lives on&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D23408" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/23408/life-and-arts/remembering-david-bowie-the-legacy-of-ziggy-stardust-endures/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" alt="The Student News Site of St. Edward&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">Remembering David Bowie: The legacy of Ziggy Stardust lives on</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-23011"><a href="https://www.hilltopviewsonline.com/22528/news/hilltop-views-students-agenda-promotes-larger-voter-turnout-for-2020-elections/">Hilltop Views Students’ Agenda promotes larger voter turnout for 2020 elections</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23012"><a href="https://www.hilltopviewsonline.com/22993/news/2020-elections/students-emphasize-opinions-on-federal-decision-to-eliminate-straight-ticket-voting/">Students emphasize opinions on federal decision to eliminate straight-ticket voting</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23013"><a href="https://www.hilltopviewsonline.com/22760/news/confusion-around-mail-in-voting-process-raises-questions-among-voters-weeks-before-election-day/">Confusion around mail-in voting process raises questions among voters weeks before Election Day</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23009"><a href="https://www.hilltopviewsonline.com/22986/news/california-v-texas-gov-abbott-opposes-affordable-care-act-case-makes-its-way-to-supreme-court/">California v. Texas: Gov. Abbott opposes Affordable Care Act, case makes its way to Supreme Court</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23010"><a href="https://www.hilltopviewsonline.com/22949/news/president-trump-nominates-conservative-justice-amy-coney-barrett-to-replace-justice-ginsburg/">President Trump nominates conservative justice Amy Coney Barrett to replace Justice Ginsburg</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>