<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/03/0a3a4119f8e1a5fc150c0cda7f6042ed.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Hilltop Views RSS 2.0" href="https://www.hilltopviewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="Hilltop Views RSS .92" href="https://www.hilltopviewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Hilltop Views Atom 0.3" href="https://www.hilltopviewsonline.com/feed/atom/" />


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>St.Edward&#039;s Men&#039;s basketball team advances to conference tournament semi-finals | Hilltop Views</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="St.Edward&#039;s Men&#039;s basketball team advances to conference tournament semi-finals | Hilltop Views" />
	<meta property="og:description" content="The St. Edward&#8217;s men’s basketball team has advanced to the semi-finals of the Lone Star Conference tournament after a 72-71 win over Lubbock Christian (LCU) on March 2. The Hilltoppers’ upset over the number one seed schedules them to face Texas A&amp;M Kingsville March 5, making this their third meeting this season. The winner would..." />
	<meta property="og:url" content="https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="article:publisher" content="https://www.facebook.com/hilltopviews" />
	<meta property="article:published_time" content="2021-03-04T20:26:51+00:00" />
	<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2021/03/Jake-Krafka-.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HilltopViews" />
	<meta name="twitter:site" content="@HilltopViews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Gabe Garza and Odett Ochoa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hilltopviewsonline.com/#website","url":"https://www.hilltopviewsonline.com/","name":"Hilltop Views","description":"The Student News Site of St. Edward&#039;s University","potentialAction":[{"@type":"SearchAction","target":"https://www.hilltopviewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#primaryimage","inLanguage":"en-US","url":"https://www.hilltopviewsonline.com/wp-content/uploads/2021/03/Jake-Krafka-.jpg","width":1501,"height":1001,"caption":"Krafka joined the team as a senior transfer last season, and averaged 11.8 points per game during conference play this season."},{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#webpage","url":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/","name":"St.Edward's Men's basketball team advances to conference tournament semi-finals | Hilltop Views","isPartOf":{"@id":"https://www.hilltopviewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#primaryimage"},"datePublished":"2021-03-04T20:26:51+00:00","dateModified":"2021-03-04T20:26:51+00:00","author":{"@id":"https://www.hilltopviewsonline.com/#/schema/person/a18a58dd241f100b4858591f8e5ae2d0"},"breadcrumb":{"@id":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/","url":"https://www.hilltopviewsonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/","url":"https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/","name":"St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals"}}]},{"@type":"Person","@id":"https://www.hilltopviewsonline.com/#/schema/person/a18a58dd241f100b4858591f8e5ae2d0","name":"Adrian Gonzalez","image":{"@type":"ImageObject","@id":"https://www.hilltopviewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/47ffab9f9bb5c6e2eeadfd13a9b5c1b1?s=96&d=mm&r=g","caption":"Adrian Gonzalez"},"description":"I am Adrian Gonzalez \u2014 Writing major with a concentration in Journalism, communication minor and Sports Editor of Hilltop Views. This is my junior year at St. Edward's University. Either through graphic designing or writing, I have been a part of Hilltop Views since my first year of college.","sameAs":["https://hilltopviewsonline.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Hilltop Views &raquo; St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals Comments Feed" href="https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hilltopviewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7COpen+Sans%3A400%2C700%7CMerriweather+Sans%3A400%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.6' id='gtm4wp-social-actions-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.6' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.hilltopviewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hilltopviewsonline.com/wp-json/wp/v2/posts/23669" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltopviewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltopviewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.hilltopviewsonline.com/?p=23669' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23669%2Fsports%2Fst-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23669%2Fsports%2Fst-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sports","sports-basketball"],"pageAttributes":["dii","lsc-tournament","march-madness","mens-basketball"],"pagePostAuthor":"Adrian Gonzalez","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ99RWQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals" />
<meta property="og:type" content="article" />
<meta name="author" content="Gabe Garza" />
<meta property="og:url" content="https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2021/03/Jake-Krafka--900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="og:description" content="The St. Edward&#8217;s men’s basketball team has advanced to the semi-finals of the Lone Star Conference tournament after a 72-71 win over Lubbock Christian (LCU) on March 2. The Hilltoppers’ upset over the number one seed schedules them to face Texas A&amp;M Kingsville March 5, making this their third meeting this season. The winner would..." />
	<meta name="description" content="The St. Edward&#8217;s men’s basketball team has advanced to the semi-finals of the Lone Star Conference tournament after a 72-71 win over Lubbock Christian (LCU) on March 2. The Hilltoppers’ upset over the number one seed schedules them to face Texas A&amp;M Kingsville March 5, making this their third meeting this season. The winner would..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="dii,lsc tournament,march madness,men's basketball" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li id="menu-item-23437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li id="menu-item-23441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a>
	<ul class="sub-menu">
		<li id="menu-item-23011" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-23011"><a href="https://www.hilltopviewsonline.com/22528/news/hilltop-views-students-agenda-promotes-larger-voter-turnout-for-2020-elections/">Hilltop Views Students’ Agenda promotes larger voter turnout for 2020 elections</a>
		<ul class="sub-menu">
			<li id="menu-item-23012" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23012"><a href="https://www.hilltopviewsonline.com/22993/news/2020-elections/students-emphasize-opinions-on-federal-decision-to-eliminate-straight-ticket-voting/">Students emphasize opinions on federal decision to eliminate straight-ticket voting</a></li>
			<li id="menu-item-23013" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23013"><a href="https://www.hilltopviewsonline.com/22760/news/confusion-around-mail-in-voting-process-raises-questions-among-voters-weeks-before-election-day/">Confusion around mail-in voting process raises questions among voters weeks before Election Day</a></li>
		</ul>
</li>
		<li id="menu-item-23009" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23009"><a href="https://www.hilltopviewsonline.com/22986/news/california-v-texas-gov-abbott-opposes-affordable-care-act-case-makes-its-way-to-supreme-court/">California v. Texas: Gov. Abbott opposes Affordable Care Act, case makes its way to Supreme Court</a></li>
		<li id="menu-item-23010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23010"><a href="https://www.hilltopviewsonline.com/22949/news/president-trump-nominates-conservative-justice-amy-coney-barrett-to-replace-justice-ginsburg/">President Trump nominates conservative justice Amy Coney Barrett to replace Justice Ginsburg</a></li>
	</ul>
</li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li id="menu-item-15710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li id="menu-item-15719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-15762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li id="menu-item-15769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li id="menu-item-15725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li id="menu-item-15770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerlink headerimage" alt="The Student News Site of St. Edward&#039;s University" /></div><h1 style="display:none" aria-hidden="true">Hilltop Views</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.hilltopviewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.hilltopviewsonline.com"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="headerimage" alt="The Student News Site of St. Edward&#039;s University" /></a></div><h1 style="display:none">Hilltop Views</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
    		<a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/hilltopviews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/HilltopViews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/hilltopviews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform2702" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis2702">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2702" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2702" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2702" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2702" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15709" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-23011" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/22528/news/hilltop-views-students-agenda-promotes-larger-voter-turnout-for-2020-elections/">Hilltop Views Students’ Agenda promotes larger voter turnout for 2020 elections</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23012"><a href="https://www.hilltopviewsonline.com/22993/news/2020-elections/students-emphasize-opinions-on-federal-decision-to-eliminate-straight-ticket-voting/">Students emphasize opinions on federal decision to eliminate straight-ticket voting</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23013"><a href="https://www.hilltopviewsonline.com/22760/news/confusion-around-mail-in-voting-process-raises-questions-among-voters-weeks-before-election-day/">Confusion around mail-in voting process raises questions among voters weeks before Election Day</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23009"><a href="https://www.hilltopviewsonline.com/22986/news/california-v-texas-gov-abbott-opposes-affordable-care-act-case-makes-its-way-to-supreme-court/">California v. Texas: Gov. Abbott opposes Affordable Care Act, case makes its way to Supreme Court</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23010"><a href="https://www.hilltopviewsonline.com/22949/news/president-trump-nominates-conservative-justice-amy-coney-barrett-to-replace-justice-ginsburg/">President Trump nominates conservative justice Amy Coney Barrett to replace Justice Ginsburg</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15763" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15762" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15767" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-23669' class='snopostid'><div id='storypage' class='full-width sno-story-23669'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The St.Edward&#8217;s men&#8217;s basketball team is scheduled to take on Texas A&amp;M Kingsville on March 5th at 6:45 p.m. CST</p></div><div id="storymeta" class="storymeta"><p> <a href="https://www.hilltopviewsonline.com/staff_name/gabe-garza/" class="creditline">Gabe Garza</a> and <a href="https://www.hilltopviewsonline.com/staff_name/odett-ochoa/" class="creditline">Odett Ochoa</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 4, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='23669' data-photo-id='23670' href='#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/03/Jake-Krafka--900x600.jpg' alt='Krafka+joined+the+team+as+a+senior+transfer+last+season%2C+and+averaged+11.8+points+per+game+during+conference+play+this+season.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='23669' data-photo-id='23670'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.hilltopviewsonline.com/staff_name/odett-ochoa/" class="creditline">Odett Ochoa</a></p><p class="photocaption">Krafka joined the team as a senior transfer last season, and averaged 11.8 points per game during conference play this season. </p></div></div></div><div class="sharing sharing-top" data-story-id="23669"><a class='commentscroll' href='https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23669%2Fsports%2Fst-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-show"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D23669" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-show"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The </span><a href="https://gohilltoppers.com/sports/mens-basketball"><span style="font-weight: 400;">St. Edward&#8217;s men’s basketball team</span></a><span style="font-weight: 400;"> has advanced to the semi-finals of the </span><a href="https://lonestarconference.org/"><span style="font-weight: 400;">Lone Star Conference</span></a><span style="font-weight: 400;"> tournament after a 72-71 win over </span><a href="https://lcu.edu/"><span style="font-weight: 400;">Lubbock Christian</span></a><span style="font-weight: 400;"> (LCU) on March 2. The Hilltoppers’ upset over the number one seed schedules them to face </span><a href="https://www.tamuk.edu/"><span style="font-weight: 400;">Texas A&amp;M Kingsville</span></a><span style="font-weight: 400;"> March 5, making this their third meeting this season. The winner would move on to the championship game on March 6 to face either </span><a href="https://www.dbu.edu/"><span style="font-weight: 400;">Dallas Baptist University</span></a><span style="font-weight: 400;"> or </span><a href="https://www.wtamu.edu/"><span style="font-weight: 400;">West Texas A&amp;M</span></a><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">The Hilltoppers came out firing in the first half and took a </span><a href="https://gohilltoppers.com/sports/mens-basketball/stats/2020-21/lubbock-christian/boxscore/5689"><span style="font-weight: 400;">40-30 lead</span></a><span style="font-weight: 400;"> into halftime. Lubbock Christian was strong at the start of the second half, tying the game at 43-43 with just under six minutes to go. The remainder of the game was a back and forth nail-biter until the last seconds. With only two seconds remaining, </span><a href="https://gohilltoppers.com/sports/mens-basketball/roster/jake-krafka/2717"><span style="font-weight: 400;">Jake Krafka</span></a><span style="font-weight: 400;"> drilled his fourth three-pointer of the night to give the Hilltoppers a one-point lead. That last-second three proved to make all the difference as the Hilltoppers walked away with the win.</span></p>
<p><span style="font-weight: 400;">Graduate student </span><a href="https://gohilltoppers.com/sports/mens-basketball/roster/b-j-maxwell/2739"><span style="font-weight: 400;">B.J. Maxwell</span></a><span style="font-weight: 400;"> led the team in </span><a href="https://gohilltoppers.com/sports/mens-basketball/stats/2020-21/lubbock-christian/boxscore/5689"><span style="font-weight: 400;">scoring</span></a><span style="font-weight: 400;"> with 21 points. Maxwell also contributed with two rebounds, two assists and three steals. The Hilltoppers’ hero Jake Krafka </span><a href="https://gohilltoppers.com/sports/mens-basketball/stats/2020-21/lubbock-christian/boxscore/5689"><span style="font-weight: 400;">finished</span></a><span style="font-weight: 400;"> with 14 points, six rebounds, three assists and two steals. </span></p>
<p><span style="font-weight: 400;">The Hilltoppers’ upset against LCU sets up a rematch against the A&amp;M Kingsville Javelinas on March 5. The two teams previously met on Feb. 4 when the Javelinas defeated the Hilltoppers </span><a href="https://gohilltoppers.com/sports/mens-basketball/stats/2020-21/texas-am-kingsville/boxscore/5659"><span style="font-weight: 400;">86-83</span></a><span style="font-weight: 400;">. The Hilltoppers led for most of the game, but late in the second half, the Javelinas took the lead after draining two free throws in the final 11 seconds. </span></p>
<p><span style="font-weight: 400;">However, as the Hilltoppers move on, they are in familiar territory, as they met and defeated the Javelinas in the conference semifinals last season. This season, the team’s offense is led by Maxwell and junior guard Daniel Venzant, with Maxwell</span><a href="https://gohilltoppers.com/sports/mens-basketball/stats"><span style="font-weight: 400;"> averaging 18.8 points per game and Venzant averaging 17.6 points per game</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">During the Hilltoppers’ previous matchup with the Javelinas, Venzant had a</span><a href="https://gohilltoppers.com/sports/mens-basketball/roster/daniel-venzant/2727"><span style="font-weight: 400;"> season high of 30 points</span></a><span style="font-weight: 400;">, going </span><a href="https://gohilltoppers.com/sports/mens-basketball/roster/daniel-venzant/2727"><span style="font-weight: 400;">12 for 16</span></a><span style="font-weight: 400;"> from the field and</span><a href="https://gohilltoppers.com/sports/mens-basketball/roster/daniel-venzant/2727"><span style="font-weight: 400;"> 2 for 5 </span></a><span style="font-weight: 400;">from behind the arc. It is also necessary to mention that in their previous meeting, forward Jake Krafka </span><a href="https://gohilltoppers.com/sports/mens-basketball/stats/2020-21/texas-am-kingsville/boxscore/5659"><span style="font-weight: 400;">fouled out with just over six minutes left in the game.</span></a><span style="font-weight: 400;"> As Krafka just proved at the game against LCU, he is not only a crucial part of the offense but also a serious threat from three-point range, a skill that may make the difference in the upcoming game. </span></p>
<p><span style="font-weight: 400;">Even though the Hilltoppers have yet to beat the Javelinas this season, they should not be discounted as they not only have players who embrace these high-pressure situations but are being led by long-time head coach Andre Cook. Under Cook, the team has not only been nationally ranked and won conference tournaments, but has also received two bids to the NCAA South Central Regional tournament. As the saying goes, ‘anything can happen in March,’ so as the Hilltoppers move on, beware of a close battle to the finish. </span></p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/dii/" rel="tag">dii</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/lsc-tournament/" rel="tag">lsc tournament</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/march-madness/" rel="tag">march madness</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/mens-basketball/" rel="tag">men's basketball</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/F71F881A-7DB5-4F73-9F38-68FB13B65730-356x475.jpeg' alt='Photo of Gabe Garza'/></div><a href="https://www.hilltopviewsonline.com/staff_profile/gabe-garza/"><div class='sc_title'>Gabe Garza, Staff Writer</div></a><div class='sc_bio'><p>Hi! I'm Gabe Garza, a staff writer for Hilltop Views, majoring in Communication and minoring in Business Administration. I'm a junior and will be graduating...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2020/08/spread-odett.png' alt='Photo of Odett Ochoa'/></div><a href="https://www.hilltopviewsonline.com/staff_profile/odett-ochoa/"><div class='sc_title'>Odett Ochoa, Sports Editor</div></a><div class='sc_bio'><p>My name is Odett Ochoa, I am majoring in Kinesiology with a concentration in Sports Management, and minoring in Management. I began as a staff writer in...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.hilltopviewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="23669" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/23646/sports/nike-training-club-app-makes-exercising-personal-and-accessible/" title="Nike Training Club app makes exercising personal and accessible"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/nike_creative-commons-240x150.jpg" class="catstory-photo" alt="The Nike Training Club app offers a variety of lifestyle tips and workouts. The premium version of the app is now indefinitely free for all users." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23646/sports/nike-training-club-app-makes-exercising-personal-and-accessible/">Nike Training Club app makes exercising personal and accessible</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/23644/sports/mavericks-forced-to-reinstate-pre-game-playing-of-national-anthem-mandatory-patriotism-prevails/" title="Mavericks forced to reinstate pre-game playing of national anthem, mandatory patriotism prevails"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Athletes-and-flag_creativecomons-240x150.jpg" class="catstory-photo" alt="Kerry Rhodes of the New York Jets carries an American Flag on to the field during pre-game introductions in 2009. The issue of mandatory patriotism and playing the national anthem before games has become a hotly discussed topic in recent years." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23644/sports/mavericks-forced-to-reinstate-pre-game-playing-of-national-anthem-mandatory-patriotism-prevails/">Mavericks forced to reinstate pre-game playing of national anthem, mandatory patriotism prevails</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/23641/sports/former-eagles-quarterback-carson-wentz-is-headed-to-indianapolis/" title="Former Eagles quarterback Carson Wentz is headed to Indianapolis"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/carson-wentz-Keith-Allison_wiki-commons-240x150.jpg" class="catstory-photo" alt="Carson wentz will begin his sixth season in the NFL as part of the Indianapolis Colts, the NFL regular season is currently scheduled to begin on Sept. 9. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23641/sports/former-eagles-quarterback-carson-wentz-is-headed-to-indianapolis/">Former Eagles quarterback Carson Wentz is headed to Indianapolis</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/23633/sports/the-galveston-giant-jack-johnson-boxings-first-black-heavyweight-champ/" title="The Galveston Giant: Jack Johnson, boxing&#8217;s first black heavyweight champion"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Sports-jack-johnson_wiki-commons-240x150.jpg" class="catstory-photo" alt="Johnson is known to have committed one of the fiercest knockouts in  boxing. Johnson is also known for his strong defensive tactics. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23633/sports/the-galveston-giant-jack-johnson-boxings-first-black-heavyweight-champ/">The Galveston Giant: Jack Johnson, boxing&#8217;s first black heavyweight champion</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/23536/sports/super-bowl-lv-recap-brady-claims-seventh-ring-bucs-dominate-chiefs/" title="Super Bowl LV Recap: Brady claims seventh ring, Bucs dominate Chiefs"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Superbowl-Recap-240x150.jpg" class="catstory-photo" alt="Super Bowl LV was aired on a live telecast by CBS. The Bucs' triumph over the Chiefs saw the lowest viewing figures for a Super Bowl since 2007." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23536/sports/super-bowl-lv-recap-brady-claims-seventh-ring-bucs-dominate-chiefs/">Super Bowl LV Recap: Brady claims seventh ring, Bucs dominate Chiefs</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Sports / Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/23258/sports/los-angeles-becomes-city-of-champions-after-dodgers-wins-world-series/" title="Los Angeles becomes city of champions after Dodgers wins World Series"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/Sports-Dodgers-240x150.png" class="catstory-photo" alt="Game six was secured  by star player Mookie Betts, a young star who was acquired from the Boston RedSox. By exceeding their salary cap the Dodgers were able to acquire several high-profile players to make up their championship team.
" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23258/sports/los-angeles-becomes-city-of-champions-after-dodgers-wins-world-series/">Los Angeles becomes city of champions after Dodgers wins World Series</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/23254/sports/players-tribune-provides-athletes-with-the-platform-to-peak-out-on-important-issues-during-presidential-election/" title="Players Tribune provides athletes with the platform to speak out on important issues during Presidential election"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/11/Sports-Players-Tribune-240x150.png" class="catstory-photo" alt="The Players Tribune was started in 2014 by athletes for athletes. It allows athletes to share their unique voice on their terms." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23254/sports/players-tribune-provides-athletes-with-the-platform-to-peak-out-on-important-issues-during-presidential-election/">Players Tribune provides athletes with the platform to speak out on important issues during Presidential election</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/23111/sports/breanna-stewart-leads-storm-to-fourth-franchise-championship-a-year-after-tearing-achilles/" title="Breanna Stewart leads Storm to fourth franchise Championship, a year after tearing achilles"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/10/Sports-Breanna-Stewart_-Wiki-Commons-BDZ-Sports--240x150.jpg" class="catstory-photo" alt="Breanna Stewart will be entering her fifth season with the Storm. Stewart served as a team ambassador in 2019 while rehabbing from an achilles injury.  " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23111/sports/breanna-stewart-leads-storm-to-fourth-franchise-championship-a-year-after-tearing-achilles/">Breanna Stewart leads Storm to fourth franchise Championship, a year after tearing achilles</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/23106/sports-basketball/erik-spoelstra-cements-a-place-in-nba-history-after-fifth-finals-trip/" title="Erik Spoelstra cements a place in NBA history after fifth Finals trip"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/10/Sports-Erik_Spoelstra-Wiki-Commons_Keith-Allison-240x150.jpg" class="catstory-photo" alt="Erik Spoelstra began with the team in 1995 as a video coordinator. Spoelstra has coached NBA greats such as LeBron James, Dwayne Wade, and Jimmy Butler. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23106/sports-basketball/erik-spoelstra-cements-a-place-in-nba-history-after-fifth-finals-trip/">Erik Spoelstra cements a place in NBA history after fifth Finals trip</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/22904/uncategorized/lakers-proves-their-dominance-in-game-one-of-nba-finals/" title="Lakers prove their dominance in game one of NBA Finals"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/10/SPORTS-Lakers_CC-by-Jerry-Perezchica-240x150.jpg" class="catstory-photo" alt="After being heartbroken over the death of the late Kobe Bryant, the team has decided to dedicate this postseason to the five-time NBA champion. The Lakers paid tribute   by debuting a 'Black Mamba' jersey in honor of Bryant." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/22904/uncategorized/lakers-proves-their-dominance-in-game-one-of-nba-finals/">Lakers prove their dominance in game one of NBA Finals</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23646/sports/nike-training-club-app-makes-exercising-personal-and-accessible/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/nike_creative-commons-475x317.jpg' id='grow-stb23646'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Nike Training Club app offers a variety of lifestyle tips and workouts. The premium version of the app is now indefinitely free for all users.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23646').mouseenter(function() {
   											jQuery('#grow-stb23646').removeClass('shrink');
   											jQuery('#grow-stb23646').removeClass('grow');
   											jQuery('#grow-stb23646').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23646').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23646/sports/nike-training-club-app-makes-exercising-personal-and-accessible/">Nike Training Club app makes exercising personal and accessible</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23644/sports/mavericks-forced-to-reinstate-pre-game-playing-of-national-anthem-mandatory-patriotism-prevails/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Athletes-and-flag_creativecomons-475x317.jpg' id='grow-stb23644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kerry Rhodes of the New York Jets carries an American Flag on to the field during pre-game introductions in 2009. The issue of mandatory patriotism and playing the national anthem before games has become a hotly discussed topic in recent years.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23644').mouseenter(function() {
   											jQuery('#grow-stb23644').removeClass('shrink');
   											jQuery('#grow-stb23644').removeClass('grow');
   											jQuery('#grow-stb23644').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23644').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23644/sports/mavericks-forced-to-reinstate-pre-game-playing-of-national-anthem-mandatory-patriotism-prevails/">Mavericks forced to reinstate pre-game playing of national anthem, mandatory patriotism prevails</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23641/sports/former-eagles-quarterback-carson-wentz-is-headed-to-indianapolis/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/carson-wentz-Keith-Allison_wiki-commons-270x475.jpg' id='grow-stb23641'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Carson wentz will begin his sixth season in the NFL as part of the Indianapolis Colts, the NFL regular season is currently scheduled to begin on Sept. 9. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23641').mouseenter(function() {
   											jQuery('#grow-stb23641').removeClass('shrink');
   											jQuery('#grow-stb23641').removeClass('grow');
   											jQuery('#grow-stb23641').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23641').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23641/sports/former-eagles-quarterback-carson-wentz-is-headed-to-indianapolis/">Former Eagles quarterback Carson Wentz is headed to Indianapolis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23633/sports/the-galveston-giant-jack-johnson-boxings-first-black-heavyweight-champ/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Sports-jack-johnson_wiki-commons-374x475.jpg' id='grow-stb23633'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Johnson is known to have committed one of the fiercest knockouts in  boxing. Johnson is also known for his strong defensive tactics. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23633').mouseenter(function() {
   											jQuery('#grow-stb23633').removeClass('shrink');
   											jQuery('#grow-stb23633').removeClass('grow');
   											jQuery('#grow-stb23633').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23633').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23633/sports/the-galveston-giant-jack-johnson-boxings-first-black-heavyweight-champ/">The Galveston Giant: Jack Johnson, boxing&#8217;s first black heavyweight champion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23536/sports/super-bowl-lv-recap-brady-claims-seventh-ring-bucs-dominate-chiefs/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Superbowl-Recap-475x315.jpg' id='grow-stb23536'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Super Bowl LV was aired on a live telecast by CBS. The Bucs' triumph over the Chiefs saw the lowest viewing figures for a Super Bowl since 2007.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23536').mouseenter(function() {
   											jQuery('#grow-stb23536').removeClass('shrink');
   											jQuery('#grow-stb23536').removeClass('grow');
   											jQuery('#grow-stb23536').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23536').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23536/sports/super-bowl-lv-recap-brady-claims-seventh-ring-bucs-dominate-chiefs/">Super Bowl LV Recap: Brady claims seventh ring, Bucs dominate Chiefs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23522/sports/super-bowl-lv-pick-chiefs-overcome-bucs-in-close-game/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Sports-Superbowl_HTV-Mashup-475x317.jpg' id='grow-stb23522'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The National Anthem will be sung by Grammy-nominated artists Eric Church and Jazmine Sullivan while the halftime show will be performed by The Weeknd. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23522').mouseenter(function() {
   											jQuery('#grow-stb23522').removeClass('shrink');
   											jQuery('#grow-stb23522').removeClass('grow');
   											jQuery('#grow-stb23522').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23522').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23522/sports/super-bowl-lv-pick-chiefs-overcome-bucs-in-close-game/">Super Bowl LV pick: Chiefs overcome Bucs in close game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23514/sports-football/super-bowl-lv-will-the-buccaneers-be-able-to-match-chiefs-offense/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Sports-Superbowl_HTV-Mashup-475x317.jpg' id='grow-stb23514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The National Anthem will be sung by Grammy-nominated artists Eric Church and Jazmine Sullivan while the halftime show will be performed by The Weeknd. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23514').mouseenter(function() {
   											jQuery('#grow-stb23514').removeClass('shrink');
   											jQuery('#grow-stb23514').removeClass('grow');
   											jQuery('#grow-stb23514').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23514').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23514/sports-football/super-bowl-lv-will-the-buccaneers-be-able-to-match-chiefs-offense/">SUPER BOWL LV: Will the Buccaneers be able to match Chiefs&#8217; offense?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23511/sports/how-bidens-new-discrimination-order-affects-transgender-student-athletes/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Sports-Biden_CC-475x317.jpg' id='grow-stb23511'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Joseph R. Biden Jr. was sworn in as the 46th President of the United States on January 20. On January 20, Biden signed an executive order to prevent discrimination in sport based on sexual orientation and gender identity.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23511').mouseenter(function() {
   											jQuery('#grow-stb23511').removeClass('shrink');
   											jQuery('#grow-stb23511').removeClass('grow');
   											jQuery('#grow-stb23511').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23511').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23511/sports/how-bidens-new-discrimination-order-affects-transgender-student-athletes/">How Biden&#8217;s new discrimination order affects transgender student athletes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23464/sports/senior-womens-soccer-player-seizes-every-moment-during-her-final-days-on-the-hilltop/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/Chi-475x475.jpg' id='grow-stb23464'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Aririguzo sprints to make a defensive action during her junior season. Now a senior, the defender hopes to be an infuential figure for her younger team mates in her final year on the Hilltop.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23464').mouseenter(function() {
   											jQuery('#grow-stb23464').removeClass('shrink');
   											jQuery('#grow-stb23464').removeClass('grow');
   											jQuery('#grow-stb23464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23464').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23464/sports/senior-womens-soccer-player-seizes-every-moment-during-her-final-days-on-the-hilltop/">Senior women’s soccer player seizes every moment during her final days on the Hilltop</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/23465/sports/sports-pro/conor-mcgregor-vs-dustin-poirier-the-second-act-of-what-could-be-an-epic-mma-trilogy/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2021/02/sports-mcgregor_Wiki-Commons-by-Andrius-Petrucenia-475x316.jpg' id='grow-stb23465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='McGregor (right), Dana White (middle) and José Aldo (left) in London as part of the World Tour promoting UFC 189 in March 2015. The Irishman's loss to Poirier at UFC 257 was the first time he had been knocked out in his UFC career. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23465').mouseenter(function() {
   											jQuery('#grow-stb23465').removeClass('shrink');
   											jQuery('#grow-stb23465').removeClass('grow');
   											jQuery('#grow-stb23465').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23465').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/23465/sports/sports-pro/conor-mcgregor-vs-dustin-poirier-the-second-act-of-what-could-be-an-epic-mma-trilogy/">Conor McGregor vs. Dustin Poirier: The Second Act of what could be an Epic MMA Trilogy</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.hilltopviewsonline.com">Hilltop Views</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
    		<a target="_blank" href="https://www.snapchat.com/add/hilltopviews">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/hilltopviews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/HilltopViews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/hilltopviews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of St. Edward&#039;s University</p></div><div class="footersearch">	<form method="get" id="searchform5173" action="https://www.hilltopviewsonline.com/">
			<div class="search-button-container" id="searchthis5173">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5173" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5173" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5173" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5173" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hilltopviewsonline.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.hilltopviewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZ99RWQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="23669"><a class='commentscroll' href='https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23669%2Fsports%2Fst-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-show"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D23669" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-show"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.hilltopviewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="23669"><a class='commentscroll' href='https://www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F23669%2Fsports%2Fst-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-show"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D23669" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-show"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.hilltopviewsonline.com/23669/sports/st-edwards-mens-basketball-team-advances-to-conference-tournament-semi-finals/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" alt="The Student News Site of St. Edward&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">St.Edward&#8217;s Men&#8217;s basketball team advances to conference tournament semi-finals</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.hilltopviewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15701"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15773"><a href="https://www.hilltopviewsonline.com/category/news/">Austin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://www.hilltopviewsonline.com/category/news-sga/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15709"><a href="https://www.hilltopviewsonline.com/category/news-hilltoppers-vote/">Hilltoppers Vote</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-23011"><a href="https://www.hilltopviewsonline.com/22528/news/hilltop-views-students-agenda-promotes-larger-voter-turnout-for-2020-elections/">Hilltop Views Students’ Agenda promotes larger voter turnout for 2020 elections</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23012"><a href="https://www.hilltopviewsonline.com/22993/news/2020-elections/students-emphasize-opinions-on-federal-decision-to-eliminate-straight-ticket-voting/">Students emphasize opinions on federal decision to eliminate straight-ticket voting</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23013"><a href="https://www.hilltopviewsonline.com/22760/news/confusion-around-mail-in-voting-process-raises-questions-among-voters-weeks-before-election-day/">Confusion around mail-in voting process raises questions among voters weeks before Election Day</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23009"><a href="https://www.hilltopviewsonline.com/22986/news/california-v-texas-gov-abbott-opposes-affordable-care-act-case-makes-its-way-to-supreme-court/">California v. Texas: Gov. Abbott opposes Affordable Care Act, case makes its way to Supreme Court</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23010"><a href="https://www.hilltopviewsonline.com/22949/news/president-trump-nominates-conservative-justice-amy-coney-barrett-to-replace-justice-ginsburg/">President Trump nominates conservative justice Amy Coney Barrett to replace Justice Ginsburg</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">Campus Ministry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://www.hilltopviewsonline.com/category/viewpoints-our-view/">Our View</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15725"><a href="https://www.hilltopviewsonline.com/category/blogs-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15770"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Media Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#2b3e73', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>