<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/03/0a3a4119f8e1a5fc150c0cda7f6042ed.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Hilltop Views RSS 2.0" href="https://www.hilltopviewsonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="Hilltop Views RSS .92" href="https://www.hilltopviewsonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Hilltop Views Atom 0.3" href="https://www.hilltopviewsonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	const gtm4wp_scrollerscript_debugmode         = false;
	const gtm4wp_scrollerscript_callbacktime      = 100;
	const gtm4wp_scrollerscript_readerlocation    = 150;
	const gtm4wp_scrollerscript_contentelementid  = "content";
	const gtm4wp_scrollerscript_scannertime       = 60;
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CLUB SPORTS: Rugby secures win in homecoming game during overtime - Hilltop Views</title>
	<link rel="canonical" href="https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CLUB SPORTS: Rugby secures win in homecoming game during overtime - Hilltop Views" />
	<meta property="og:description" content="The SEU Rugby Football Club played its first home game against the University of Houston on Oct. 29 during the homecoming weekend celebrations, clinching their first victory of the season in overtime. Going into the game with a 0-3 record and having already lost the first game of the season to UH, captain Michael McNulty’s..." />
	<meta property="og:url" content="https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="article:publisher" content="https://www.facebook.com/hilltopviews" />
	<meta property="article:published_time" content="2022-11-01T21:14:22+00:00" />
	<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/hip-hip-win-circle.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Claire Lawrence" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HilltopViews" />
	<meta name="twitter:site" content="@HilltopViews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Melissa Gunning, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/","url":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/","name":"CLUB SPORTS: Rugby secures win in homecoming game during overtime - Hilltop Views","isPartOf":{"@id":"https://www.hilltopviewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/#primaryimage"},"image":{"@id":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/#primaryimage"},"thumbnailUrl":"https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/hip-hip-win-circle.jpg","datePublished":"2022-11-01T21:14:22+00:00","dateModified":"2022-11-01T21:14:22+00:00","author":{"@id":"https://www.hilltopviewsonline.com/#/schema/person/a06fd5242f13c9791248d3724da496c9"},"breadcrumb":{"@id":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/#primaryimage","url":"https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/hip-hip-win-circle.jpg","contentUrl":"https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/hip-hip-win-circle.jpg","width":1501,"height":1001,"caption":"Team members gather in celebration over their homecoming win against University of Houston."},{"@type":"BreadcrumbList","@id":"https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.hilltopviewsonline.com/"},{"@type":"ListItem","position":2,"name":"CLUB SPORTS: Rugby secures win in homecoming game during overtime"}]},{"@type":"WebSite","@id":"https://www.hilltopviewsonline.com/#website","url":"https://www.hilltopviewsonline.com/","name":"Hilltop Views","description":"The Student News Site of St. Edward&#039;s University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.hilltopviewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hilltopviewsonline.com/#/schema/person/a06fd5242f13c9791248d3724da496c9","name":"Claire Lawrence","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.hilltopviewsonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1c4d7571a10e37f31550590ce08db5e1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1c4d7571a10e37f31550590ce08db5e1?s=96&d=mm&r=g","caption":"Claire Lawrence"},"url":"https://www.hilltopviewsonline.com/author/clawren2/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Hilltop Views &raquo; CLUB SPORTS: Rugby secures win in homecoming game during overtime Comments Feed" href="https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://www.hilltopviewsonline.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hilltopviewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.hilltopviewsonline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7COpen+Sans%3A400%2C700%7CCabin%3A500%2C400%2C700%7CMerriweather+Sans%3A400%2C700&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/style.css?ver=20221123' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://www.hilltopviewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.16.1' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","nonce":"14bc846be4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.hilltopviewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hilltopviewsonline.com/wp-json/wp/v2/posts/26126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltopviewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltopviewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://www.hilltopviewsonline.com/?p=26126' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F26126%2Fsports%2Fclub-sports-rugby-secures-win-in-homecoming-game-during-overtime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltopviewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F26126%2Fsports%2Fclub-sports-rugby-secures-win-in-homecoming-game-during-overtime%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sports","sports-club-sports","sports-rugby"],"pageAttributes":["club-sports","game-day","gohilltoppers","homecoming","mens-athletics","rugby","sports","student-athletes"],"pagePostAuthor":"Claire Lawrence","browserName":"Common Crawl Bot","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":""};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ99RWQ');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="CLUB SPORTS: Rugby secures win in homecoming game during overtime" />
<meta property="og:type" content="article" />
<meta name="author" content="Melissa Gunning" />
<meta property="og:url" content="https://www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/" />
<meta property="og:image" content="https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/hip-hip-win-circle-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Hilltop Views" />
	<meta property="og:description" content="The SEU Rugby Football Club played its first home game against the University of Houston on Oct. 29 during the homecoming weekend celebrations, clinching their first victory of the season in overtime. Going into the game with a 0-3 record and having already lost the first game of the season to UH, captain Michael McNulty’s..." />
	<meta name="description" content="The SEU Rugby Football Club played its first home game against the University of Houston on Oct. 29 during the homecoming weekend celebrations, clinching their first victory of the season in overtime. Going into the game with a 0-3 record and having already lost the first game of the season to UH, captain Michael McNulty’s..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="club sports,game day,GoHilltoppers,homecoming,men's athletics,rugby,sports,student athletes" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 15%; height: 33.96875px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-1 .sno-icon {height: 23px;width: 23px;line-height: 23px;font-size: calc(23px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 8) {display: none;}.sno-hac-inner-desktop-1 .sno-icon {margin-top: 5px;margin-bottom: 5px;}.icon-monochromatic-desktop-1 .sno-icon {background: #2b3e73;color: #fff;} .icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {color: #2b3e73;background: #fff;}.icon-monochromatic-inverse-desktop-1 .sno-icon {color: #2b3e73;background: #fff;}.icon-monochromatic-hover-desktop-1 .sno-icon:hover {background: #2b3e73;color: #fff;}.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/hilltopviews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/HilltopViews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/hilltopviews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/hilltop-views/mycompany/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>






	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 51%; height: 33.96875px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: left;font-family: Cabin;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-2 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 34%; height: 33.96875px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Open Sans;}.sno-hac-inner-desktop-3 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-3 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-3 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-3 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-3 input.hac-search::placeholder,.sno-hac-inner-desktop-3 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-3 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-3 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-3 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-3 .sno-hac-submit-search-button {right: 3px;padding-right: 3px;font-size: 9px;line-height: 9px;}.sno-hac-inner-desktop-3 input.hac-search {font-size: 13px;line-height: 26px;padding: 3px 3px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (3px * 2) - (0px * 2) - 40px);width: calc(100% - (3px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-4 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-4 h1 {margin-top: 0;}.sno-hac-inner-desktop-4 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-4">
				<img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/08/logoFINAL.jpg" class="sno-hac-headerimage" alt="The Student News Site of St. Edward&#039;s University" />
		<div class="sno-hidden-title">
			<h1>Hilltop Views</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #253982; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 40px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-24963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24963"><a href="https://www.hilltopviewsonline.com/">Home</a></li>
<li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li id="menu-item-23437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li id="menu-item-23441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li id="menu-item-15757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
	<li id="menu-item-24758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="https://www.hilltopviewsonline.com/about/write-for-us/">Write for Us!</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-25410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25410" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-25411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25411"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">News / Campus News</a></li>
	<li id="menu-item-25412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25412"><a href="https://www.hilltopviewsonline.com/category/news-sga/">News / SGA</a></li>
	<li id="menu-item-25413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25413"><a href="https://www.hilltopviewsonline.com/category/news/news-local/">News / Local</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li id="menu-item-15710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15763" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li id="menu-item-15719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li id="menu-item-15721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-15762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15762" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li id="menu-item-15765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li id="menu-item-15766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li id="menu-item-15722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-15767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15767" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-15768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li id="menu-item-15769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://www.hilltopviewsonline.com/category/columns/">Columns</a></li>
	<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415"><a href="https://www.hilltopviewsonline.com/category/op-ed/">OP-ED</a></li>
</ul>
</li>
<li id="menu-item-15886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Photo Stories</a></li>
<li id="menu-item-15794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li id="menu-item-24962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24962"><a href="https://www.givecampus.com/campaigns/8081/donations/new?designation=hilltopviews&#038;">Donate</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 31.9375px;">
																																				</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Fjalla One;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.hilltopviewsonline.com/">
							Hilltop Views						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24963"><a href="https://www.hilltopviewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="https://www.hilltopviewsonline.com/about/write-for-us/">Write for Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25410"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25411"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">News / Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25412"><a href="https://www.hilltopviewsonline.com/category/news-sga/">News / SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25413"><a href="https://www.hilltopviewsonline.com/category/news/news-local/">News / Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://www.hilltopviewsonline.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415"><a href="https://www.hilltopviewsonline.com/category/op-ed/">OP-ED</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Photo Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24962"><a href="https://www.givecampus.com/campaigns/8081/donations/new?designation=hilltopviews&#038;">Donate</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Fjalla One;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="sno-hac-headerimage" alt="The Student News Site of St. Edward&#039;s University" />
		<div class="sno-hidden-title">
			<h1>Hilltop Views</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Fjalla One;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Fjalla One;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.hilltopviewsonline.com/">
							Hilltop Views						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24963"><a href="https://www.hilltopviewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15756"><a href="https://www.hilltopviewsonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://www.hilltopviewsonline.com/category-media-policies/">Media &#038; Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23437"><a href="https://www.hilltopviewsonline.com/commentpolicy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23441"><a href="https://www.hilltopviewsonline.com/style-guide/">Style Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15757"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24758"><a href="https://www.hilltopviewsonline.com/about/write-for-us/">Write for Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://www.hilltopviewsonline.com/advertise-with-us/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25410"><a href="https://www.hilltopviewsonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25411"><a href="https://www.hilltopviewsonline.com/category/news-campus-news/">News / Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25412"><a href="https://www.hilltopviewsonline.com/category/news-sga/">News / SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25413"><a href="https://www.hilltopviewsonline.com/category/news/news-local/">News / Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.hilltopviewsonline.com/category/life-and-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.hilltopviewsonline.com/category/life-and-arts-food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15710"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15763"><a href="https://www.hilltopviewsonline.com/category/sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15711"><a href="https://www.hilltopviewsonline.com/category/sports-baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.hilltopviewsonline.com/category/sports-basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.hilltopviewsonline.com/category/sports-golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15719"><a href="https://www.hilltopviewsonline.com/category/sports-soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15721"><a href="https://www.hilltopviewsonline.com/category/sports-tennis/">Tennis</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15762"><a href="https://www.hilltopviewsonline.com/category/sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15764"><a href="https://www.hilltopviewsonline.com/category/sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15765"><a href="https://www.hilltopviewsonline.com/category/sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15766"><a href="https://www.hilltopviewsonline.com/category/sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://www.hilltopviewsonline.com/category/sports-softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15722"><a href="https://www.hilltopviewsonline.com/category/sports-volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15767"><a href="https://www.hilltopviewsonline.com/category/sports/">Co-Ed Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15768"><a href="https://www.hilltopviewsonline.com/category/sports/">Cheer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15769"><a href="https://www.hilltopviewsonline.com/category/sports/">Cross Country</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15713"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Club Sports &#038; Intramurals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.hilltopviewsonline.com/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://www.hilltopviewsonline.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415"><a href="https://www.hilltopviewsonline.com/category/op-ed/">OP-ED</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15886"><a href="https://www.hilltopviewsonline.com/category/gallery/">Photo Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15794"><a href="https://www.hilltopviewsonline.com/special-issues/">Special Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24962"><a href="https://www.givecampus.com/campaigns/8081/donations/new?designation=hilltopviews&#038;">Donate</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Fjalla One;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="/wp-content/uploads/2018/06/hilltop-views-banner.jpeg" class="sno-hac-headerimage" alt="The Student News Site of St. Edward&#039;s University" />
		<div class="sno-hidden-title">
			<h1>Hilltop Views</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Fjalla One;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-26126' class='snopostid'><div id='storypage' class='full-width sno-story-26126'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">CLUB SPORTS: Rugby secures win in homecoming game during overtime</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.hilltopviewsonline.com/staff_name/melissa-gunning/" class="creditline">Melissa Gunning</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 1, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='26126' data-photo-id='26127' href='#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/hip-hip-win-circle-900x600.jpg' alt='Team+members+gather+in+celebration+over+their+homecoming+win+against+University+of+Houston.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='26126' data-photo-id='26127'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.hilltopviewsonline.com/staff_name/melissa-gunning-hilltop-views/" class="creditline">Melissa Gunning / Hilltop Views</a></p><p class="photocaption">Team members gather in celebration over their homecoming win against University of Houston.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">The </span><a href="https://stedwardsrugby.com/"><span style="font-weight: 400;">SEU Rugby Football Club</span></a><span style="font-weight: 400;"> played its first home game against the University of Houston on Oct. 29 during the homecoming weekend celebrations, clinching their first victory of the season in overtime.</span></p>
<p><span style="font-weight: 400;">Going into the game with a 0-3 record and having already </span><a href="https://stedwardsrugby.com/blog/f/st-edwards-falls-short-against-university-of-houston"><span style="font-weight: 400;">lost the first game</span></a><span style="font-weight: 400;"> of the season to UH, captain Michael McNulty’s goal for the team was to keep the game smooth and sound.</span></p>
<p><span style="font-weight: 400;">SEU scored the first points of the game nearly halfway through the first half. A successful </span><a href="https://usa.rugby/rugby101"><span style="font-weight: 400;">try</span></a><span style="font-weight: 400;"> and subsequent conversion earned the team seven points. </span></p>
<p><span style="font-weight: 400;">Tries are touchdowns in rugby, and each successfully-completed try gives the team five points. Completed tries are also followed by a conversion, which is an opportunity to score two more points by kicking the ball through the goalposts.</span></p>
<p><span style="font-weight: 400;">UH then had a successful try, putting them on the board with five points.</span></p>
<p><span style="font-weight: 400;">A penalty was called on UH. SEU was then given the opportunity for a penalty kick, which they successfully completed. When awarded another penalty kick, SEU hushed the crowd in order to secure another two points.</span></p>
<p><span style="font-weight: 400;">Before the end of the first half, UH was able to complete a try but had no luck with the conversion, meaning only five points were awarded.</span></p>
<p><span style="font-weight: 400;">Halfway through the game, the Hilltoppers lead 13-10. The </span><a href="https://www.instagram.com/seudance/"><span style="font-weight: 400;">St. Edward’s Topperettes</span></a><span style="font-weight: 400;"> performed at halftime to entertain the crowd.</span></p>
<p><span style="font-weight: 400;">The second half began with cheers of “Here we go, Toppers!” from the crowd.</span></p>
<p><span style="font-weight: 400;">UH broke through the defense to complete a try, followed by their first successful conversion of the game. SEU was no longer in the lead for the first time since the game started. Scoring another try put them back in the lead by one point.</span></p>
<p><span style="font-weight: 400;">A penalty called on SEU gave UH another three points on the board. The score was held at 18-20, with the  Hilltoppers trailing behind.</span></p>
<p><span style="font-weight: 400;">With less than 10 minutes left of the second half, another penalty was called on SEU. UH earned another three points.</span></p>
<p><span style="font-weight: 400;">SEU scored another try, but the missed conversion meant the score was still tied at 23-23.</span></p>
<p><span style="font-weight: 400;">Even though the clock ran out, play continued. SEU kept possession of the ball as the crowd started to chant “S-E-U.”</span></p>
<p><span style="font-weight: 400;">Despite UH’s best attempts to take SEU down, they could not stop the final try and conversion. SEU put seven points on the board in overtime, making the final score 30-23.</span></p>
<p><span style="font-weight: 400;">This game is SEU RFC’s first victory of the season, bumping their season’s record to 1-3. Their </span><a href="https://stedwardsrugby.com/game-calendar"><span style="font-weight: 400;">next game</span></a><span style="font-weight: 400;"> will be a home game at 1 p.m. on Nov. 19.</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/club-sports/" rel="tag">club sports</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/game-day/" rel="tag">game day</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/gohilltoppers/" rel="tag">GoHilltoppers</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/homecoming/" rel="tag">homecoming</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/mens-athletics/" rel="tag">men's athletics</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/rugby/" rel="tag">rugby</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/sports/" rel="tag">sports</a></li><li class="blockstag"><a href="https://www.hilltopviewsonline.com/tag/student-athletes/" rel="tag">student athletes</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/HV_headshot-e1666716627342-475x400.jpg' alt='Photo of Melissa Gunning'/></div><a href="https://www.hilltopviewsonline.com/staff_profile/melissa-gunning/"><div class='sc_title'>Melissa Gunning, Staff Writer</div></a><div class='sc_bio'><p>Melissa Gunning is a junior psychology major pursuing a minor in writing and rhetoric and an evidence-based addiction counseling certification. This is...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/26123/sports/hilltoppers-invite-alumni-back-for-homecoming-weekend-softball-game/" title="Hilltoppers invite alumni back for homecoming weekend softball game"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/9post-game-pose-240x150.jpg" class="catstory-photo" alt="Team players pose for a photo with current Hilltoppers and alumni from past seasons. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/26123/sports/hilltoppers-invite-alumni-back-for-homecoming-weekend-softball-game/">Hilltoppers invite alumni back for homecoming weekend softball game</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/26120/sports/26120/" title="GAME DAY: Women&#8217;s soccer ends season with 2-0 win, places sixth in Lone Star Conference"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/womenssoccer-240x150.jpg" class="catstory-photo" alt="GAME DAY: Womens soccer ends season with 2-0 win, places sixth in Lone Star Conference" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/26120/sports/26120/">GAME DAY: Women&#8217;s soccer ends season with 2-0 win, places sixth in Lone Star Conference</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/25985/sports/game-day-womens-soccer-face-third-loss-of-the-season/" title="GAME DAY: Women&#8217;s soccer face third loss of the season"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/IMG_3090-240x150.jpg" class="catstory-photo" alt="GAME DAY: Womens soccer face third loss of the season" /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25985/sports/game-day-womens-soccer-face-third-loss-of-the-season/">GAME DAY: Women&#8217;s soccer face third loss of the season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/25982/sports/senior-perspective-volleyball-player-discusses-college-sports-career/" title="Senior perspective: volleyball player discusses college sports career"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/IMG_0038-240x150.jpg" class="catstory-photo" alt="Women’s volleyball faced a tough defeat from Angelo State at their latest game Oct. 14. However, the Hilltoppers did not lose spirit or faith until the end of the last set. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25982/sports/senior-perspective-volleyball-player-discusses-college-sports-career/">Senior perspective: volleyball player discusses college sports career</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/25932/sports/game-day-womens-soccer-endures-first-lose-of-the-season/" title="GAME DAY: Women&#8217;s soccer endures first loss of the season"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/EOSR8601-240x150.jpg" class="catstory-photo" alt="Bailey Williams prepares for a throw in on the Patriots defense." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25932/sports/game-day-womens-soccer-endures-first-lose-of-the-season/">GAME DAY: Women&#8217;s soccer endures first loss of the season</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.hilltopviewsonline.com/category/sports-club-sports/">Sports / Club Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.hilltopviewsonline.com/24150/uncategorized/club-sports-return-to-campus-with-covid-19-precautions-in-place/" title="Club Sports return to campus with COVID-19 precautions in place"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2021/09/Climbing-club-2_courtesy-photo--240x150.jpeg" class="catstory-photo" alt="The St. Edwards club climbing team on an adventure. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/24150/uncategorized/club-sports-return-to-campus-with-covid-19-precautions-in-place/">Club Sports return to campus with COVID-19 precautions in place</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.hilltopviewsonline.com/21309/sports/mens-club-volleyball-sees-spike-in-interest-emphasizes-patience-discipline/" title="Men’s club volleyball sees spike in interest, emphasizes patience, discipline"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2020/02/MCVB-240x150.jpg" class="catstory-photo" alt="St. Edward’s student Rory O’Connor bumps volleyball to his warmup partner during a weekly practice. The club team practices Monday and Wednesday evenings. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/21309/sports/mens-club-volleyball-sees-spike-in-interest-emphasizes-patience-discipline/">Men’s club volleyball sees spike in interest, emphasizes patience, discipline</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.hilltopviewsonline.com/20323/sports-club-sports/club-tennis-provides-physical-escape-de-stress-from-academics/" title="Club tennis provides physical escape, de-stress from academics"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2019/10/fullsizeoutput_4ee-Edit-240x150.jpg" class="catstory-photo" alt="As one of the only co-ed club sports on campus, club tennis emphasizes unification and positivity to its members." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/20323/sports-club-sports/club-tennis-provides-physical-escape-de-stress-from-academics/">Club tennis provides physical escape, de-stress from academics</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.hilltopviewsonline.com/20220/sports-club-sports/womens-club-basketball-co-presidents-talk-about-obstacles-excitment-for-reviving-program/" title="Women’s club basketball co-presidents talk about obstacles, excitment for reviving program"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2019/10/club-wbb-240x150.jpg" class="catstory-photo" alt="Club co-president Elyse Wick practices her free throw routine as fellow co-president Izzy Garza prepares to grab a rebound. " /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/20220/sports-club-sports/womens-club-basketball-co-presidents-talk-about-obstacles-excitment-for-reviving-program/">Women’s club basketball co-presidents talk about obstacles, excitment for reviving program</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.hilltopviewsonline.com/20118/sports-club-sports/club-swimming-offers-community-conditioning-to-interested-members/" title="Club swimming offers community, conditioning to interested members"><img src="https://www.hilltopviewsonline.com/wp-content/uploads/2019/10/Swim-240x150.jpg" class="catstory-photo" alt="Club member Andrew Jusbasche completes his lap during the team’s weekly practice sessions." /></a><h5 class="relatedtitle"><a href="https://www.hilltopviewsonline.com/20118/sports-club-sports/club-swimming-offers-community-conditioning-to-interested-members/">Club swimming offers community, conditioning to interested members</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/26123/sports/hilltoppers-invite-alumni-back-for-homecoming-weekend-softball-game/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/9post-game-pose-475x317.jpg' id='grow-stb26123'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Team players pose for a photo with current Hilltoppers and alumni from past seasons. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26123').mouseenter(function() {
   											jQuery('#grow-stb26123').removeClass('shrink');
   											jQuery('#grow-stb26123').removeClass('grow');
   											jQuery('#grow-stb26123').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26123').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/26123/sports/hilltoppers-invite-alumni-back-for-homecoming-weekend-softball-game/">Hilltoppers invite alumni back for homecoming weekend softball game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/26120/sports/26120/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/11/womenssoccer-475x317.jpg' id='grow-stb26120'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='GAME DAY: Womens soccer ends season with 2-0 win, places sixth in Lone Star Conference'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb26120').mouseenter(function() {
   											jQuery('#grow-stb26120').removeClass('shrink');
   											jQuery('#grow-stb26120').removeClass('grow');
   											jQuery('#grow-stb26120').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb26120').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/26120/sports/26120/">GAME DAY: Women&#8217;s soccer ends season with 2-0 win, places sixth in Lone Star Conference</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25985/sports/game-day-womens-soccer-face-third-loss-of-the-season/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/IMG_3090-475x316.jpg' id='grow-stb25985'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='GAME DAY: Womens soccer face third loss of the season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25985').mouseenter(function() {
   											jQuery('#grow-stb25985').removeClass('shrink');
   											jQuery('#grow-stb25985').removeClass('grow');
   											jQuery('#grow-stb25985').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25985').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25985/sports/game-day-womens-soccer-face-third-loss-of-the-season/">GAME DAY: Women&#8217;s soccer face third loss of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25982/sports/senior-perspective-volleyball-player-discusses-college-sports-career/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/IMG_0038-475x323.jpg' id='grow-stb25982'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women’s volleyball faced a tough defeat from Angelo State at their latest game Oct. 14. However, the Hilltoppers did not lose spirit or faith until the end of the last set. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25982').mouseenter(function() {
   											jQuery('#grow-stb25982').removeClass('shrink');
   											jQuery('#grow-stb25982').removeClass('grow');
   											jQuery('#grow-stb25982').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25982').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25982/sports/senior-perspective-volleyball-player-discusses-college-sports-career/">Senior perspective: volleyball player discusses college sports career</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25932/sports/game-day-womens-soccer-endures-first-lose-of-the-season/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/10/EOSR8601-475x317.jpg' id='grow-stb25932'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bailey Williams prepares for a throw in on the Patriots defense.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25932').mouseenter(function() {
   											jQuery('#grow-stb25932').removeClass('shrink');
   											jQuery('#grow-stb25932').removeClass('grow');
   											jQuery('#grow-stb25932').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25932').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25932/sports/game-day-womens-soccer-endures-first-lose-of-the-season/">GAME DAY: Women&#8217;s soccer endures first loss of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25698/sports/gameday-st-edwards-womens-volleyball-team-vs-texas-am-kingsville/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/09/IMG_3464-1-e1663046032750-475x298.jpg' id='grow-stb25698'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Halle Sanders jumps to spike the ball over the net. Sanders ended the game with nine kills. Kills lead directly to points and occur when the opposition cannot return a player’s attack. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25698').mouseenter(function() {
   											jQuery('#grow-stb25698').removeClass('shrink');
   											jQuery('#grow-stb25698').removeClass('grow');
   											jQuery('#grow-stb25698').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25698').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25698/sports/gameday-st-edwards-womens-volleyball-team-vs-texas-am-kingsville/">GAME DAY: St. Edward&#8217;s women&#8217;s volleyball team vs. Texas A&#038;M Kingsville</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25646/uncategorized/new-cross-country-and-track-field-coach-joins-hilltopper-athletics/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/09/fieldpano-e1662830202809-475x247.jpg' id='grow-stb25646'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cary recently stepped into his position at the new head coach from cross country and track & field with almost seven years of experience.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25646').mouseenter(function() {
   											jQuery('#grow-stb25646').removeClass('shrink');
   											jQuery('#grow-stb25646').removeClass('grow');
   											jQuery('#grow-stb25646').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25646').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25646/uncategorized/new-cross-country-and-track-field-coach-joins-hilltopper-athletics/">New cross country and track &#038; field coach joins Hilltopper Athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25588/sports/seu-cheer-tumbles-back-into-varsity-level/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/02/homecoming-5-475x317.jpg' id='grow-stb25588'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The St. Edwards Cheerleaders performed a routine during halftime in last years homecoming, complete with dancing, stunts and tumbling.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25588').mouseenter(function() {
   											jQuery('#grow-stb25588').removeClass('shrink');
   											jQuery('#grow-stb25588').removeClass('grow');
   											jQuery('#grow-stb25588').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25588').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25588/sports/seu-cheer-tumbles-back-into-varsity-level/">SEU Cheer tumbles back into varsity level</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25462/sports/womens-soccer-dominates-first-home-game/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/08/WSedit10-475x335.jpg' id='grow-stb25462'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hilltoppers, dressed in white, go against the Newman Jets in their first game of the season, taking home a massive win.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25462').mouseenter(function() {
   											jQuery('#grow-stb25462').removeClass('shrink');
   											jQuery('#grow-stb25462').removeClass('grow');
   											jQuery('#grow-stb25462').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25462').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25462/sports/womens-soccer-dominates-first-home-game/">GAME DAY: Womens soccer dominates first home game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.hilltopviewsonline.com/25286/sports/club-sports-womens-lacrosse-brings-students-together-on-campus/#photo'><img src='https://www.hilltopviewsonline.com/wp-content/uploads/2022/04/Lax-sienna-wight-475x317.jpeg' id='grow-stb25286'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The women’s club lacrosse team allows students from all different walks of life to come together and play a team sport with fellow students. Whether you have years of experience or no experience at all the team continues to welcome players with open arms. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25286').mouseenter(function() {
   											jQuery('#grow-stb25286').removeClass('shrink');
   											jQuery('#grow-stb25286').removeClass('grow');
   											jQuery('#grow-stb25286').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25286').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.hilltopviewsonline.com/25286/sports/club-sports-womens-lacrosse-brings-students-together-on-campus/">Club Sports: Women’s lacrosse brings students together on campus</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 115.9375px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #000000;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #000000;padding: 0 15px;font-size: 28px;font-family: Fjalla One;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Open Sans;font-weight: normal;}</style><a href="https://www.hilltopviewsonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Hilltop Views</h1>
					<p>The Student News Site of St. Edward&#039;s University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 115.9375px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 62.96875px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 62.96875px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.484375px;margin-bottom: 16.484375px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #2b3e73;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #2b3e73;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #2b3e73;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #2b3e73;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/hilltopviews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/HilltopViews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/hilltopviews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/hilltop-views/mycompany/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>






	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 52.96875px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 52.96875px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 52.96875px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: Open Sans;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.hilltopviewsonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;font-family: Open Sans;font-weight: normal;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #000000;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #000000;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {background: #ffffff;color: #000000;padding-left: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {width: calc(33.333333333333% - 13.333333333333px);}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(3n) {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #000000;}.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+4) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.hilltopviewsonline.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.hilltopviewsonline.com/about/">About</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://www.hilltopviewsonline.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZ99RWQ" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="26126" >
				<div class="sno-color-inverter" data-ddc78defb9c37bc777298dbaa03eb4a6="453216449eb79956b0ed0d541a968afc"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hilltopviewsonline.com%2F26126%2Fsports%2Fclub-sports-rugby-secures-win-in-homecoming-game-during-overtime%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=CLUB SPORTS: Rugby secures win in homecoming game during overtime&amp;url=https%3A%2F%2Fwww.hilltopviewsonline.com%2F%3Fp%3D26126" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="26126">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.hilltopviewsonline.com/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Hilltop Views has a zero tolerance policy for hate speech of any kind. Comments that express prejudice against a particular group — especially on the basis of race, religion or sexual orientation — will not be tolerated. 
Do not resort to violent or personal attacks, especially those that include foul language. You can disagree with a story, but libel and defamation will not be tolerated. 
Spam comments will not be published and may result in an immediate ban from making future comments on our site.
Maintain privacy. Do not comment yours or anyone’s personal information.
If a comment is determined to have violated the guidelines listed above, it will not be published. 
We encourage you to follow our guidelines and engage in productive conversations revolving around our stories. Please refer to our Media & Ethics Policy on our website for more information.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Hilltop Views Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/26126/sports/club-sports-rugby-secures-win-in-homecoming-game-during-overtime/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.hilltopviewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="36a309a3d75041b86028f6999df2c3dd453216449eb79956b0ed0d541a968afc"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-864089f625044fff3ffc4fc495e9c2f9="453216449eb79956b0ed0d541a968afc"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='26126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hilltopviewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.hilltopviewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltopviewsonline.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>